Trouble opening Waves plugins in Cantabile

Hi there, I seemed to be having a issue using Waves plugins in Cantabile. I installed it today and can’t seem to access them within Cantabile.

I have the latest version of everything.

It recognizes the plugin but when I open the plugin inside of Cantabile, I get a blank screen.
From here Cantabile freezes indefinitely until I close it.

The Waves plugin resides in the same directory as all of my other plugins however they are unaffected.

Anyone have any ideas?
Thanks in advance, Alex

I tested here with C3702, Win 10 (latest build), Waves 13 Ovox and Waves Realtime Tune and they worked as expected in both wiring view and table view.

I know that doesn’t help much, but maybe a piece of the puzzle that helps a little bit…

[edit] Maybe try changing settings under Tools>Oprtions>General>User Interface Hi-DPI User Interface and Enable GPU Accelerated Rendering

Maybe try the 4032 alpha version to see if its different on your machine?

Hey sekim, thanks for your reply.

I tried changing those settings and it only made it worst.

My instance of Cantabile would even load…just stood suspended.

I uninstalled, and reinstalled, and now back to square one.

Thanks for your help!

Do the Waves plugins work inside a different host on that machine?

Hi sekim, I tried them through reaper and it crashed as well. I’m leaning towards an installation issue. Since then, I’ve uninstalled the plugins including wave central and reinstalled it all again and its exactly the same for Reaper and Cantabile. Finally, I’ve emailed Waves support to see if I can get some answers. I’ll keep you posted. Thanks for following up. Alex

1 Like

It does sound like its on Waves end if theirs don’t work in multiple hosts on your machine and other plugins do. About the only thing I can think to try in the interim is video driver version, though I think that is very low probability. Will be interested to hear how responsive they are…

Ya, I interested as well. My video card is a NVIDIA GeForce RTX 2070 Super. Should be enough.

I have one of those as well. Great card. And extremely unlikely driver version is an issue with that one.

I have Waves 10 and 12 plugins. They have such a wierd installation. First there are Waves items in a folder C:\Program Files\VstPlugins. Then there are items in C:\Program Files (x86)\Waves

I got into problems when I tried to put them in my C:\MUSIC_VSTPlugins\VST64\Waves folder (folder for each vendor in my dedicated location so I can sync them using dropbox).

I gave up on the above folder organization idea for VST3 plugins but at least so far every vendor has stuck to that location. What was driving me crazy was VST2 plugins being placed by vendors in a number of different locations.

Yes, that is kind of what I did as well. I gave up on my own directory as I was having more luck where they where automatically installed. For me it was, “C:\Program Files\Common Files\VST3”.

So, I directed Cantabile to that folder for all my plugins, and these Wave plugins are recognized but have a problem rendering when double-clicking. The pain continues. Nothing from the company yet. Thx all

I had some issues at first when doing setup of my new C3 purchase with my Waves plugins and it was related to automatic Lenovo tasks running while C3 was running as well as using multiple copies of certain plugins. I am not sure if your laptop vendor has anything like Lenovo’s Vantage applications that try to keep things up to date and running well, but I shut those down while using C3. Here is the short thread:

I don’t have any issues now. I am using 40+ plugins at once.

Hi Randall and sekim, I had a hunch it could be my video card drivers and did a Windows update a couple of days ago thinking it would catch it and update it. It didn’t. However, after doing a driver update on my video card specifically, it worked! More testing tonight but I can’t believe this was the problem. Sometimes it’s the easy stuff overlooked but Windows should have caught it. Thanks all for your contributions. Keep you posted for any other aggravations. Cheers!


Glad it worked though I’m very surprised that a 2070 Super driver would be an issue. But with Win 11 apparently so.

Hi all, there’s a little more to this situation then just updating the video card. The problem came back later. It turns out, thanks to a, reading an article with people were having trouble with Reaper and Waves plugins. I read it and found that Waves plugins are fussy on secondary monitor opposed to the main monitor. As soon as opened the plugin in my main monitor (the laptop monitor in my case), it opened, no problem. And no problems yet! When I hear from Waves, I will bring this to their attention. Keep y’all posted.


Odd, I run dual monitors all the time and the second is where I run DAW and plugins, no issues at all. But Windows 10.

Ok, with further investigating the issue. It turns out, the Waves plugins will only display in the monitor you set up as your main display (in Windows). This is how it is working in my environment. Interested to know if your second monitor is in fact set up as your main display in Windows.

Its working the same on both monitors.

That said, the monitors are set up in Windows (desktop) > Display Settings as “Multiple Displays > Extend these displays”. Both monitors are running their native display resolution (1920x1200 in this case)

I avoid Waves plugins as I found them quite buggy. Like devs focus on DAWs only and leave aside anything else…

1 Like

I’ve never had issues between Cantabile and Waves v11 plugins. However, whenever I try migrating to the v14 plugins, Cantabile doesn’t find / recognize them.
Waves plugins I use:

  • Butch Vig Vocals
  • Ovox Vocal ReSynthesis
  • Waves Tune Real-Time

OVox and RTT working fine here (VST2 VST3) after using the Waves cleanup utilities and then reinstalling them. So maybe try that. Before I did it I has multiple instances of OVox and RTT VST3 showing up and one of each did not open in C4. After the reinstall of Waves its fine now.

1 Like