Plugins not showing in Cantabile

I’m new to Cantabile. I have 2 laptops, both 64bit, one is an Asus k55n, the other an HP15. Both running Windows 10, current releases. I need to set up a microphone for communications with a doctor via telemed. When I’ve tried this in the past the transmit volume is very low and the Doc can barely hear it. Apparently this problem microphone problem started with an april 2018 Win 10 update and effects many. My primary laptop is the Asus. I really don’t want to invest in a hardware preamp to resolve this problem so I am trying to use a software fix first. After hunting around I decided on Voicemeeter Banana. This seems reasonably good but I have some noise in a few spots that need notching out. I downloaded Cantabile as a VST host and Reaper for the plugins. I got it set up and essentially working but have to push it to the limits to get it right. All these components played nicely together but I still want improve to the audio quality. To that end I dug out the HP. The mic does work better there but its still on the low side. Noise (e.g. 60Hz) is present so I downloaded VM, Cantabile and Reaper for this computer. All downloads and installations are 64 bit and have been rechecked multiple times. I rebooted after each install. VM and Cantabile play nicely together but when I want to input a plugin they don’t show up in the plugin window. I used the same path method successfully used on the asus with no luck. I then copied the plugins and put them in a folder in documents wondering if it was an attribute problem. They were all set to read only which shouldn’t be a problem but I did change the permissions to eliminate this possibility. After each change the system was rebooted. That didn’t work either. I then tried to browse to a folder with a plugin I wanted (reaeq) and selected it and received the following error message:
Failed to load plugin ‘C:\Users\Ken\Documents\VST Plugins\FX\reaeq.dll’ - plugin failed to initialize (error code 13209)
This was also tried searching for the plugins in the plugins in the program files directory with same results.
All software is the same version as the other laptop. I’ve started them as administrator. The only difference I can think of is one is an AMD cpu and the other an Intel. If that were the issue I would expect the Asus with the AMD processor would be the problem but it’s not.

I’ve seen one or two similar posts but nothing exactly the same with a solution.

Does anyone have any thoughts?

To me, that suggests something wrong with the plugin installation. You say you copied the plugins from another machine - any chance you missed some required files or perhaps the plugins aren’t copy deployable?

PS: I don’t recommend running Cantabile in a VM - too many layers to the actual hardware and the latency generally ends up too high and glitches too hard to eliminate.


Hi Brad, Thank you for the reply. No, I didn’t copy them from another machine. I have another machine that I set up the same way and works fine. On this one I tried the same insulation, I was getting the failure above. I then copied the entire folder of plugins from the Reaper install directory on this computer and put them in my documents folder to see if there were permissions blocking things.

Re: Not using Cantabile in VM, got any suggestions for a better VST host, preferably open source?

Highly subjective assertion …!:grin:

p.s. I hope you find a Host solution, it’s for a good thing. FWIW have you sent any system .json files to Brad? The plugins.json and settings.json along with log file would all give a litlle more information.


Hi Dave, in general that is true but Brad assessed Cantabile as not an appropriate host for VM so he probably has experience with another host.

But to rephrase the question, and maybe you have an answer, if you were going to install a VST host would would you choose?

Hi Brad and Dave;
Well I solved the problem though I’m not sure why it happened in the first place as I D/Led the same Reaper version. The problem was that the plugins on this puter (failing machine) had VSTs for a non standalone system, e.g., reaeq.dll. The other computer had VSTs with an -standalone.dll attached. I copied the ones from the working computer, pasted them into my documents folder and it recognized them immediately. I am still curious about an alternative host but its nowhere near as important now but a different one may avoid future problems.

Again thank you for your help. I hope this resolves the problem for others.


Hey Bruce,

Glad you got it sorted! I wrote a long post to reply to you but it seems unneeded so I deleted it to keep the thread clean. Thanks for posting your solution :grinning:


I’m not sure I understand how you are using Cantabile and Reaper but wanted to throw this notion out anyway. The built in mics on laptops are not great. I always have people buy a Logitech C920 cam or a headset like the Koss CS100 (around $15 US) when they need to communicate using just a computer.

Hi dsteinschneider,

The use essentially grew from a small need but in the process of getting there I got interested in seeing how much I can learn about steaming.

As I mentioned above the need is simple. I have a doctor who switched his practice from office to telemed. I have multiple headsets around but each time I tried to use one to communicate to the Dr my mic, from any of the headsets, didn’t put out enough volume for the doctor to hear. I’ve tested the mike with online testing sites and applications like Skype and he was right, the problem is at my end. As I researched this problem I discovered that this problem effects many people and apparently started with the April 2018 Win 10 update and has not been addressed by MS yet. It doesn’t appear to effect everyone but it does effect many. My first step before I did much research was to by an inexpensive gaming headset (Corsair HS60) and it didn’t help. I then considered getting a preamp but before buying more hardware I decided to see if there wasn’t a software solution. To that end I discovered Voicemeeter. That essentially worked but the sound quality wasn’t really there not that it would matter to the Dr… I’m a bit of a geek and have been in the electronic world since I was about 12 (69 now) both hardware and software development so I started trying to learn more about this. From the VM tutorials I found online I discovered I could get plugins that would give more control over sound so I downloaded cantabile to use as a VST hose and Reaper strictly for some basic VST plugins. That is what lead to this issue.

I have considered doing some youtube tutorials on occasion so want to see how far I can take this.

That pretty much sums it up. The rest of the details are summed up above e.g. the separate laptops. So I’m not using the built in laptop mics at all. I do have a very good Heil studio mic but that would definitely need a preamp and I really don’t want to set up my 14 channel mixer for a monthly chat with my Dr. So here I am.

Thank you for your interest and I’m always open to other suggestions but that probably is best be addressed in another area.


1 Like

Brad thought your use of the initials “VM” referred to a Virtual Machine (an operating system running inside of a different operating system), not “VoiceMeeter”.

To my knowledge, the April Update last year’s primary issue was that new security protocols turned off access to your microphones and webcams, and people didn’t know what happened, so they didn’t know to go into security settings and turn them back on. It had nothing to do with volume levels. (Can you show me a reference that would indicate so?) It had to do with those input devices not being available at all.

All your VST plugins for 64-bit should be in “Program Files\VSTPlugins” and 32-bit ones in "Program Files (x86)\VSTPlugins, as that is a standard. Avoid placing them willy-nilly around your hard drive, as software will have trouble finding them automatically. Standardization is good.

I am probably the one who did the video you saw on connecting Voicemeeter Banana with Cantabile, as my videos are featured on the VB-Audio website on the Banana page. So if you need clarification, ask either here or add a comment to the video - I always respond either same-day or the next.

You do not require Reaper in this loop at all - not sure why you are doing so.

You say you are using laptops - most laptops have only a single audio jack, which is multi-purpose. It usually either auto-senses that you plugged something in and a dialog pops up asking you what kind of device you plugged in, or there is a selector in an audio manager somewhere that does that selecting. This is how you change from being just headphones to just a microphone to being a headset with a microphone, etc. (I take it you are using the jack because you said one of your issues is 60-cycle hum, and a USB input would typically not produce any hum.) Can you verify that the jack’s auto-sensing feature is working, or that you have properly selected the device you have plugged into that jack?


Hi Terry,

I thought thought mentioning Voicemeeter Banana that VM would be understood. It didn’t occure to me that it would be taken as a virtual machine.

I actually got the Cantabile/Reaper setup scheem from a Kris Meyer tutorial ( it’s an hour long so you probably don’t want to watch it. You seam to know your way around this stuff. I’ll check out your video though. One can never get too much information. Cantablie was used to as a plugin host. Reaper was downloaded strictly for the plugins. (BTW I din’t move any of the plugins from their installed location, only copied them and placed the working copy in a Documents folder for any VST plugins). Now that I have the plugins I can probably delete Reaper but I’ll hang on to it for a bit to see if I want to experiment with it sometime.

I was just checking to make sure the Reaper versions were the same for both computers and discovered that that my download on the other computer was strictly the plugins not the entire software ( I just downloaded and installed them on this computer and pointed Cantablie to the program files/VSTplugins folder. That makes me feel better. I don’t like moving things around like I did.

I checked my security settings but mic and camera are on.

Actually I am using the USB adapter that came with the Corsair HS60. I wouldn’t expect 60Hz on a digital input either but… When I disconnect the power supply it does go away. I can notch it out in the Voicemeeter equalizer but with the addition of Cantablie and the Reaper reaeq and reafir plugins I can kill the rest of any other noise.

I’ll have to hunt around for the April 2018 mic problem reference. There were a ton of them when I started hunting a week or so ago and the only ones I’ve found now offer ways to fix the problem. I tried them all BTW and didn’t help.

Thanks so much for the reply. You are obviously an excellent source for this type of information.


Oh, that is all good news. So, Voicemeeter sees the Corsair on Slider #1 ok, and you have (presumably) Voicemeeter set up as the default Playback and Record device in the Windows Audio setup dialog. Very curious you would be getting any hum from anywhere! With the Corsair muted, crank all your other sliders up to +12 and see if any of the other ones are showing input! BTW - just for completeness, that Corsair doesn’t have a mic-mute button on it, does it? Some mic-mute buttons only lower the output by -20db.

Here is one of my videos that might be more along the lines of what you need, but I have several others at my channel. This one’s info applies to any version of Cantabile you have, but also works with the Lite version:


I did. VirtualMachine = Bad, VoiceMeeter = Good.