No audio with 64 bit version?


#1

I’m mitigating off Hardware keys and evaluating host platforms to purchase for live use only and have problems routing the audio in the 64 bit version. The program responds as it should, all drivers supporting 64 bit loaded visible, selectable and operational, just no sound from Cantibile? the 32 bit version works. Running 3558 x64 / win10/ steinburg ur22mkii Ive searched this forum for this specific topic/issue and found none. Any viable suggestions greatly appreciated


#2

Hi,

I prosume level meters are showing some reaction. In this case:

  1. Did you select the correct audio driver (f.e.: null driver could cause this)?
  2. Is the mapping from virtual to physical audio ports implemented and correct?
  3. Are the correct virtual audio ports selected as output ports of your plugin/media player?

Regards, humphrey


#3

A few things discovered: The metronome I was using for a test source was default muted, and the virtual audio ports as described by Humphrey above were not correctly selected, you must select them even though the asio driver appears in the load and info window, it may not actually be loaded. Looking forward to using Catibile as a host , Thanks again


#4

Hi @Boinkz

Did you get this resolved? If not, perhaps post a couple of screen shots of your Options -> Audio Engine and Audio Ports pages.

Brad


#5

Yes! Brad, for me Cantabile is quite intuitive out of the box, looking forward to running performer in an actual gig situation. Responsive forum excellent