How to adjust the size of vst?


#1

Hello!I bought a synthesizer called Codex from Waves. But it stretched all the screen of computer and the bottom buttons can not be accessed. How can I make the vst a bit smaller?! Now it look like this


#2

In 3540, under General Options, there is a recently new option “Use Per-Window Resolution Scaling”. That’s designed to make small plugin windows larger, so I don’t know if it would help with your issue, but its probably worth a try.


#3

Many plugins aren’t resizeable - so if they don’t fit on your screen you’re kinda stuck. Report it to the plugin developer.

As @Ivan mentioned, if you’re running on a high resolution monitor you could try running Cantabile in hi-res mode with per-window resolution turned off. That’ll make the plugin appear tiny, but you might be able to get to the other controls.


#4


Thank You for your response, but where are the option ”Use Per-Window Resolution Scaling”? I have Cantabile 3540 but my General Option panel look like this.


#5

The “User Interface” section shows two checkboxes. “Use Per-Window” shows up on my system between those two. You might need to turn on “Enable High-Resolutioni UI” and restart for it to show up.


#6

You’ll also need to upgrade to Windows 10 to get it. But since you want to turn it off to make plugins smaller there’s no point.


#7

Ive found a simple solution for my problem ( not thought about it before): Ive moved the windows taskbar on right and now I am able to get to the other controls.
Thank you for your kindness!


#8

Do also report to the plugin developer, as not supporting resolution scaling is not really on these days. 20 years ago I could have read a small GUI on a hires screen, but not any more!