Can't open certain VST's

Hi. You’all helped me get my Key Largo mixer working with Cantabile a month or so ago, now I’m having problems trying to load some new vst’s. The vst’s are for IK’s Hammond B3x and Pianoteq. They are both 64 bit vst’s.
I can attempted to load them into Cantabile if I click on replace this plugin then use ‘browse for plugin’ (they don’t show up in Cantabile plugin list). They load up but say failed next to them.
The first time I tried to load them I got the MSVP140.dll and/or vcruntime 140 error pop up. I downloaded them and repaired all the others and that solved the error message but they still don’t show up in the list or load without failing.
Maybe a clue?. they both load up in Reaper and work fine on my desktop computer. On my laptop which I use for live shows they do as I noted above but Pianoteq works fine on the laptop in Reaper and IK Hammond B3x loads and shows midi signal going to it but no sound in Reaper.
The laptop is using ASIO4ALL with Xmos driver for Radial Engineering and the Desktop is using ASIO with Tascam US144 Mark ll.
Any help or ideas to try greatly appreciated. Any pics, info etc. just let me know.
Thanks, Steve

If they don’t show up in the list, perhaps they are being installed into the C:\Program Files\Steinberg\VSTPlugins folder rather than the usual C:\Program Files\VSTPlugins

If that is the case (as it is also with all Arturia and PSP stuff), you need simply to include that directory in Cantabile’s plugins directory list.

A lot of people here use both Pianoteq and IK’s Hammond B3X, so for sure they work.


Yes, I use PianoTeq and B-3X so they do work!
I’m not sure if the same is true for C3-Solo, but for Performer you can specify the VST folder locations in Options:

1 Like

I have all the correct folders entered plus I’ve brought them into Cantabile by using the browse for folder option and Cantabile shows the name followed with failed.
Also, I forgot to mention that I use TouchOSC to control Cantabile parameters and have never had a single problem until now. I had to RE-bind every parameter (they just disappeared).
Also, the piano I’m trying to replace is True Piano which has always worked fine. It no longer works but doesn’t say failed next to it and loads up fine.
Also, like I mentioned in my first post, Reaper finds Pianoteq and it works fine. Reaper also finds IK B3x and shows midi is getting to the program but no sound with piano keyboard but will sound with mouse click on key.
Could there be a file that has gotten corrupted or missing? Everything worked fine a couple days ago until I tried to load these two new vst’s which could just be coincidence.
OR… could it be those little people my Dad used to tell me about. You know, the ones that carry the little screw that you just dropped by your foot and it winds up about 14 feet away. You don’t find it until your vacuuming a month later?

It would be helpful see a screenshot of your Plugins Options menu. Also, if you installed the VST3 versions, you need to set the path c:\program files\common files\vst3 beside the vst2 paths.

It seems there’s a missing MIDI input source. Just select the proper MIDI input on track.

No differences there.

Have you tried scanning the plugin folders (found in the Tools menu)? Just to make sure that Cantabile has seen the plugins.

Yeah, I’ve scanned and all that. I think it’s an issue with my laptop… like a missing/corrupt file or something, it’s just doing too many goofy things all of a sudden out of nowhere. Another weird thing I just noticed is… I use Omnisphere 2 in LIVE mode and trigger 5 patches using three of the lowest keys and the last two high keys on my keyboard. This has worked fine for a couple of years but since all of these weird things have started happening I’ve noticed that the top two high note patches trigger (light up when I press the keys) but no sound. I’ve checked the note range in Cantabile and everything looks good. The same software (Omnisphere) and only half of it works all of a sudden.
I think I’m just going to start over from scratch and see at which point everything starts acting funny. Thanks for all the ideas and help. If I discover what the problem is I will let everyone know.

I think I found the answer.

I had no idea that I was running a 32bit version of Cantabile. I haven’t owned a 32 bit computer in 15 years lol. I checked my laptop just to make sure… it’s 64bit. How do I go about getting a 3 yr. old version of Cantabile 3 Solo 64bit?
I did fix the Omnisphere problem though. Even though the high note range was correct inside of Cantabile, I clicked learn and clicked the note(s) on the keyboard again and everything works again even though the note value didn’t visually change in Cantabile.

1 Like

Check this out… it may help

How to use? jBridge is an application designed for bridging VST plugins in Windows (

Using 64 bit VST Plugins & Instruments in a 32 bit VST Host [Guide] [HD] - YouTube