Arturia Black Friday Sale until Dec. 5th


#1

Just want to give anyone on the the fence about upgrading to V Collection 7, that I was able to pick it up for $200USD through the sale.


#2

WOW. Auto-buy.


#3

Great value at that price.


#4

Agreed. Minimoog is perfect.
Mellotron gives addiction


#5

For existing users of V-Collection they have now an interesting offer as well. I upgraded to V7 now for 99 Euro, which was way better than the previous upgrade price of 199 or so…


#6

Depending on what is new in the next V collection, I think I will wait for such an offer! :slight_smile:


#7

I went for this too. It’s knock out.
But…
I’m getting a strange issue, especially with the Modular V.
When a plugin is first loaded, the first note has crazy open envelopes.
After that it behaves normally.Modular_Preset_N Wish You Were Poly_20191119_18h21.zip (4.5 KB)
If anyone could try this brass pad out, that’d be really helpful (before I contact Arturia)


#8

Hi Neil, I got the 99€ deal and am well pleased with it. I’ve imported your patch and can’t hear anything strange with it at all. This is on a Mac running High Sierra. Will try it on a Windows machine tomorrow if I get the chance.
Chris


#9

Nice one, cheers.
I’ve tried in C3 and Reaper, both with the same result.


#10

That’s odd Neil. I’ve just tried it on my Win 10 laptop and there doesn’t appear to be any problem with it. It plays straight off. Sorry can’t help.
Chris


#11

I’m on win7 (with no win10 to test on either).
I’ll test with some others from the collection then try Arturia.
Many thanks for trying.


#12

So I just had a bad experience upgrading to V Collection 7. Many of my racks no longer load their patches. Luckily, I use Macrium Reflect and created a backup just before the upgrade. I was able to roll the system back, and now I’m going to go through my Arturia racks and save each state out as files. Hopefully I can pull them back into the new version.

Anyone else see these issues, or did I just do something wrong?

Thanks!

Rick


#13

Oh…
I upgraded to V7 before starting to use C3.
Currently I have no problems.
Racks load correctly.
They use a special list of presets to be switched via program change.
I saved my preferred sounds in that list (one for every synth). Recently I used Mini, Mellotron and Matrix12 with success


#14

I have been having terrible compatibility issues with this. I relied on C3’s ‘Program States’ to record Analog Lab presets from the various synths in AL. When C3 changed the different Program Select models, C3 seemed to default to Program State capture (to preserve backward compatibility.

Since then, Analog Lab 4 (in V7) has been upgraded with a ‘Concert’ and ‘Song’ feature. The plugin now uses Program Changes to access the songs in the first Concert.

This change introduced an incompatibility with C3 - now, any ‘Program State’ change that is blasted to Analog Lab 4 also causes Analog Lab to revert to Concert 1 Song 1 (ie. Program Change 1). I can not find any way to blast my previous program states into Analog Lab.

The workaround that Furio suggests above is to use C3s Program Change mode along with saving all your Analog Lab patches into AL Concerts/Songs. This works, but you are limited to a finite number of songs AND this is redundant saving of patches.

Brad: when a program state is blasted from C3 into a plug like Analog Lab, is there anything that would cause AL to also receive a Program Change? Can you explain why a state change in C3 would cause AL to reset it’s program?

This really effects my C3 data, and I can’t find any reasonable workaround other than reverting back to a previous version of Analog Lab.

Thanks for any help / suggestions.
Kevin L


#15

I described badly my setup with Arturia V7.
I am not using AnalogLab, I prefer to use each synthesizer when useful.
Currently I have racks for Mini, Matrix12 and Mellotron.
Each synth has its own preset list that can be huge.
From this list you can select your preferred presets and drive via program change with Cantabile bindings.
I prefer to use C3 song list and state management instead of AnalogLab mapping or switching.
You have many advantages driving single instruments instead of AnalogLab.
Most important is deep editing. I saved my patches or slight changes on every synth.
Then everything is clean: C3 drives states and song, synths are driven with program changes. One command, one switch.
Using AnalogLab and C3 is like trying to tune two different brains: too complex…


#16

I have problems with some instruments of V7 on my studio computer in Studio One v4 and I contacted the developers. They are very helpful and I hope that it can be solved.
The problem: Made a song with V7 instruments (vst3) for testing. On song opening or later there is a loud pop noise and the meters go red (known as error 666). After that audio stops working and I have to restart Studio One. If I mute the instruments one by one I can find out which instrument was the cause. Then audio works again without restart of Studio One.
Didn’t try it out with Cantabile yet.
For now I won’t use it live.


#17

@ukm, which instrument gives you that problem?
I used many Arturia V7 synth.
Before one month ago with Reaper, then with C3.
I never had a glitch, including some live gigs…


#18

It occured with B3 V, Mellotron V and Solina V. I don’t know if it is only a Studio One issue but since its not predictable it makes me nervous and I’d like to know what causes the problem.
A while ago I had a simlar issue with Kazrogs True Iron that went away after some updates.


#19

I am having huge problems with all Arturia plugins in C3 on Windows 10. These all are happening on Arturia’s latest (7 Nov 2019, Build #3413) builds. None of these problems are happening on earlier builds, and I have backed-out to the previous released builds (11 Sept 2019, Build #3023) to work in Cantabile properly.

Problems:
1.) Analog Lab (described above in this thread) Using C3 ‘program state’ to change Analog Lab presets is broken – Analog Lab always makes a program change to Concert presets (Concert 1 Preset 1).

2.) All Individual Instruments - Editors are broken. The editors do not render on screen correctly, and most onscreen controls are not available/editable. The first time you bring-up an editor, you usually get part of the editor rendered with a red transparency layer over the top. The second time, you get a partial editor rendering. All of these same instruments do render and behave properly in standalone mode, outside of C3.

Given that Arturia’s release notes describe lots of global UI changes across all of their instruments, I’m guessing they have made changes that break C3s rendering model.

For the sake of being able to use all of my Cantabile Sets/Songs/Racks/Presets in my band, I’ve had to back out recent updates. I would highly recommend anyone in the community here from using these Nov. 2019 updates until Brad can comment.

Hope this helps,
Kevin L


#20

I had the same problem a few years back. Arturia was unhelpful, just telling me I needed to update my video driver (it as already up to date). As a result, I backed away from using their software. I like the Modular and the SEM still, but I just use their legacy versions. I have also never like their preset management, and there seems to be a lot of problems from version to version with presets. Instead now, I use mostly U-he synths (Hive, Zebra, Diva, Repro mostly).