Why are some plugin parameters disabled


#1

Hi all,

Some of the parameters are disabled/greyed out (see screenshot of polysix).

They can be set as a binding target and source but no changes happen.
Has anyone seen this before?

I should mention, they have no name but by matching the values I’ve determined which controls they are in the plugin UI.

@brad, is this a limitation set by the plugin that Cantabile can’t control?

Thanks


#2

Which build are you using? I’m using 3653 and mine are not grayed out in Polysix. I’m even checking the same patch that you have in your screenshot:


#3

Ah, didn’t think of checking that.
I don’t have a license for that build so I tried in lite mode.
They are still disabled in a fresh empty song.

It looks like you have a newer version of polysix though? Is that from the collection v2?
I’m trying to migrate my legacy collection but having some problems which I hope korg can fix.

So perhaps it’s the older plugin that has the restrictions.

Thanks!


#4

I had a rough time converting to version 2 also. There “Software Pass” for authorization doesn’t work very well, and doesn’t seem to work on Windows 7 at all. I contacted Korg support and they were very helpful. They ended up manually authorizing it all for me so that all I had to do was download them from my account without using the software. The GUIs can be resized now. Wavestation has a search function for patches and a cool randomizer button.

  • Paul

#5

Disabled parameters are parameters that the plugin is reporting as non-automatable.


#6

Thanks Brad. It looks like it’s a problem with the plugin.

I managed to upgrade to korg collection v2 (turns out I had already registered, just forgot to download)

I have polysix 2.0.5 in cantabile 3647. Those parameters are still disabled. :frowning:
I tried in a different vst host and get the same thing. How strange that the plugin is doing that.

Paul, if you’ve got some time would you mind checking that the parameters are controllable in your instance?

Thanks so much


#7

I got in contact with Korg support and they said the ‘Key Assign’ parameter isn’t automatable by design.
But they’ve shared it with the dev team so maybe they will change that. :slight_smile: :crossed_fingers: