VSTs Problems- Running Fab Four VST

I am new to using Cantabile, and I’m having trouble getting my East West Fab Four VST to run in Cantabile x64. The weird thing is that I was able, Once, to get it to work but now I can not seem to get it to run again. I am using Cantabile x64, on a 64 bit operating system ,M-Audio Fast Track Interface, running into my Kurzweil PC3x connected to my PC via USB. I can currently run Sonic-Projects OP-X Pro II with no problems but I can not get the East West Fab Four VST to run. I am not sure what to do. I have un-installed both East West Play, Fab Four and Cantabile and re-installed them both and still nothing. Would love any suggestions you might think to help me correct this problem.I would also love any other info ie Videos on how to learn to us Cantabile to its fullest and what I can do with It. Thank you for your time in Helping with my issues.

Hi Matthew,

Can you describe in more detail? What what exact version Of Cantabile (free or pro license)?
No audio out? No Midi to plug? Plug not loading? Is it crashing Cantabile 3? This will all help to narrow down the problem. Also there is a Settings folder ( Tools>Open Settings Folder ) and there you can find the log files and json setting files. You may need to take your latest log files along with your plugins.cache file and if there was a crash of Cantabile an error Zip file dated and timed so you can send the latest crash info. A screen shot of your problem can be helpful in some cases so maybe post one if you think it will help. It sounds like a EW Play problem. Does the Standalone work OK?


Hi Dave ,
Thank you for getting back to me. I am using Cantabile 3 Lite , the Free version, I haven’t really look into the other versions yet so see what would be best for me. The audio and Midi are working fine when I’m using OP-X Pro II, and when I did get it to work it was also running great, using my PC3x controller. Cantabile is not crashing at all. Not sure about the log files and json setting files and plugins.cache file. The EW Play works when using just on my PC. Thank you for your help.


Hey Matt,

Just a few things you could check out.

  • You should see MIDI activity on the indicators for your route from the PC3x to the Play Plugin for your EW stuff. Both the in and out (indicator 1 & 2 respectively) should light up when you press keys.
  • You should see MIDI activity also on the input indicator for the vst plugin
  • You should check to see if the Audio output route is set correctly and the slider is up
  • You should see activity also on the audio meters for the plugin slot, the plugin slot audio route and the main Audio Output Ports

below is an example

Hope this helps


Hi Dave,
I will check that out. Thanks for sending me the information. The only thing is that I cannot get the East-West Fab Four program to even come up in Cantabile. I did it once and it worked but now nothing. Thanks

Hi Matt,

If it is not in the list of available plugins then you can try a rescan of vst folders as well Tools>Scan Plugin Folders (Full) ( I assume your vst’s are in the same Vst folder so check the folder prefs for vst in Options>Plugin Options ). If it is still not in the list or won’t load from the list then you need to contact @brad for support.


I have a stupid question. I believe that The VST’s are not in the same folder. What would be the best way to go about doing that.

Hey Matt,

First locate the actual vst dll file location for Play (I assume) using a file browser if your not sure where it is. If you have an idea where it is then go to Options>Plugin options and press add. Locate the vst folder where your other vsts are select it. It should now appear next to the first folder path separated by a semi-colon. Cantabile allows multiple vst folder locations.