VSTi not showing up in Plugin directory

Tags: #<Tag:0x00007f9785c11208>

Hi all, I’m trying to load TAL U-NO-62 vst as a virtual instrument but it is not showing up in my plugin list. I’m fairly new to Cantabile, but when I first ran it I was able to use it fine. I’m not sure what I did, but now I can no longer see it in my vst plugin list. Both the host and the vst are 64 bit, and I’ve redownloaded the vst and made sure it is looking in the correct folder. Any help is appreciated

Have you done a full VST re-scan as opposed to the quick scan?

Hi @dingus1057,

The best bet would be to check the log…

  1. Start Cantabile
  2. From Tools menu, choose Scan Plugin Folders (Full)
  3. Wait for scan to finish
  4. From Tools menu, choose “Open Settings Folder”
  5. Close Cantabile.

In the folder opened in step 4, look for log.txt. Open with a text editor and search for the name of the plugin you’re having trouble with. That should give a clue - or send it to me and I’ll check it out.

Brad

I was able to get it all sorted out, thanks for the help.

Sooooo, what was it?

A whole slew of things, I thought I was running Cantabile in 64 but I had accidentally been launching 86 (stupid mistake). I also had not installed jbridge and about half my vst’s were in 32, so installing the bridger helped. After deep scanning for vst files, triple-checking that I had 64 running across everything, and installing jbridge, everything is working smoothly.

2 Likes