Vst synthfont 64 wont show in vsts


#1

I’m sure this has been asked before, I am running Cantabile 3 performer and vst synthfont 64 bit doesnt show up when I try to insert it as a plugin. It’s path does show up in the tools options.


#2

I did search this forum already


#3

Hi Douglas and Welcome!

It still sounds like there is a path problem. You said you have the path to the Vst folder set and that you physically checked for the plug in question and it’s there in that folder, correct? It leads me to ask also, when you say you can’t insert it do you mean it’s not in the plugin lists or that it’s there but wont load when you choose it? Also, do other plugins from that folder work?

Hopefully we can figure it out

Dave


#4

The plugin is not in the list of plugins to insert. I do believe it is a path problem. No other plugins in that folder. The folder does show up when I Tools\Options\plugin options as C:\Program files\Synthfont2


#5

Synthfont plays outside of Cantabile


#6

Could you type the name of the plugin (e.g.SynthFont.dll ), your plugin should have a .dll extension and I’m not sure it’s in that folder. It seems strange it would there. There are some default folder choices in the sandwich menu on the VST Paths part of options,

you could try selecting some of those re-scanning and see if it might be there in one of those locations.

Dave


#7

I couldn’t find a .dll named synthfont , I tried putting a copy of ogg.dll, vorbis.dll and others from the synthfont folder in the same folder as my Cakewalk folder still no luck. What did work for me was bassmidi vst with the gm sountfont from from synthfont.


#8

Hi Douglas,

Well, I downloaded the program and installed it. It defaulted to installing in this folder

SnapShot%201241

and that is where it was after install.

So Cantabile found it because that path was indicated in options and away we go!

Try re-install and go slowly and see where it is installing the plug.

Dave


#9

Hi there thanks so much,
I guess my eyes weren’t working properly I did uninstall and reinstall and there it was just like you showed me.

Thanks Doug