VST >>> not all shown even directories not changed


since a couple of days C3 shows from one day to another only some of my VST; mostly 64bit VST.
Before all VST were shown incl. all 32bit VST (Jbridge). I didn’t changed the directories for VST scan.
I tried several new scans without success. Only 64bit VST are shown even before also all my
32bit VST were shown.

Has somebody an idea, how I could solve that? Could I do some reset/refresh especially for
scan results? (please not a whole C3 reset :-))

Hi @Bladerunner

The only reason I can think of this happening is if you’re inadvertantly switching between running Cantabile x86 and Cantabile 64 - each have their own plugin database.

You can always run a new plugin scan to refresh the database if necessary Tools -> Scan Plugin Folders (Full).

If things still seem weird, feel free to send me a log:

  1. Run a Full plugin scan
  2. From the Tools menu choose Open Settings Folder
  3. Close Cantabile

From the folder opened in step 2 send me log.txt, log-previous.txt, settings.json and plugins.json along with a brief description of what’s missing/incorrect and I’ll check it out.


Hi @brad, thanks for the advice.

I had a look to the plugin folder (Windows) and saw, that
security rights are abvously changed. I assume, that caused
by one of the last installed plugins.
On the end: changing security settings and/or delete the
folder wasn’t possible!
So I copied the contend to a new folder, renamed the old
and the new folder and get it solved.

1 Like

Again :slight_smile:
Now I know exactly the Problem and what it causes.
I have on my C:/ hard disk only the VST plugins and normally the huge libraries/contents on a
separate hard disk.

Cause some VST plugins don’t provide with/by installing a separate hard disk opportunities for content, I solved
that by using soft links, symbolic links or hardlinks in order to separate the huge content from
C:/ to another hard disk.

With my before described poblem solving all the links are gone.
Now I made again the links and have again the Problem, that C3 don’t read/scan the C:/ VST plugin folder.
The “strange thing”…the first weeks/months with C3 I didn’t had problems; also not with C2

Has somebody an idea, how to solve that? Are there other link opportunities?

SOLVED! …again…
I solved the problem by try and error.
It had something to do with the administration rights.
Here I let the function run “take over ownership” in Windows for the VST plugin folder.