Trying to change Metronome - lost settings

Hi Guys. Thanks for the Add.
(Cantabile Light user)

I’m really new to all this, so be gentle please !

I have managed to get audio, from both onscreen, and external midi controllers, out of laptop speakers.
Next step was to setup to use with my Behringer USB interface.
It is all up
and running now, through my the interface, BUT whilst mucking around with my settings, I lost audio from my metronome.
The Metronome WAS playing through left channel only. I thought I could add a route, to make it both left and right output.
So I still have keyboard sounds output, and metronome runs visually, But minus it’s audio output.

So When I Hit the Speaker symbol on the metronome bar, an error message states (Quite Correctly)
“To hear metronome sounds you must configure an audio port named ‘Metronome’ (and create channel assignments to the audio driver)” That’s fine. I was the fool who inadvertantly deleted the original assignment settings ! I do know that. Slap on the wrist time !
But I tried, and I’m sure how to replace it. Whilst I managed fine with the audio outs on the same settings page (which are now set to ch 1 & ch 2) the metronome doesn’t seem to have similar options. Now it just displays the word Metronome, but nothing appears underneath to be able to change or add etc.
Probably dead simple once you know how, but I don’t want to lose what I got working so far !
Please advise.
Many thanks.

With the heading of “Metronome” selected, go down to “Add” and add a CHANNEL.

Then you can add an output for the left, for instance.

Save and repeat that and you can add a separate one for the right.

Is that clear?



Terry - many thanks.
I tried 3 times, and was doing the same as before.
Now I’ve got it !
you Add,
but then you Add again to assign.
that’s the bit I was missing.
I’ve now added Ch1 & Ch 2, so it’s playing through both phones now.
felt weird all on the left before.
Once again many thanks.
Best Regards

1 Like