The Old NIC card spike issue. Lasso solution?

I know, I know… disable your network adaptors, especially when its the 82579LM of a certain vintage and which some voodoo seems to periodically cure with a change of revision - but here’s the question:
Unlike the random clicks and spikes typical of running the ASIO buffer too low with the NIC enabled, my situation is that I can get a half second dropout of audio maybe every 20 -25 minutes or so. Other than that, no untoward chronic stress with the NIC enabled.
So ‘something’ is putting in an occasional appearance and knocking audio out, and that something goes away when network adapters are disabled. Does anyone have any insight into lowering the priority of network adaptors? Or some other tweak that would turn off whatever this interrupt is?

Many thanks, compadres

You’ve probably done all the power tweaks but perhaps (just guessing) some Windows power management is still going on with regard to the NIC?

Hmm, just spotted that the computer is allowed to put the NIC to sleep.
I’m pretty sure I had all this dialed in. Thanks for the prompt to check :slight_smile:

1 Like