Stuck notes only with OPX-PRO II VST3

So I just purchased this VST3 and installed it. When I add it in Cantabile 3 and play a note it plays the note fine. If I play a higher note than the first it gets stuck. I now have to remove the plug-in to get it to stop playing. If I use the power button it will stop but start right back up if I power on again. In testing, if I play a lower note followed by subsequent lower notes, they don’t stick. As soon as I play a higher note it will get stuck.

It doesn’t matter if I use the virtual keyboard or routed physical keyboard. Same result.

I’ve tried the VST in 3 other VST hosts (reaper, player 3, Tone2) and none of them exhibit this issue. I also run at least 10 others plug in instruments in Cantabile without this problem.

I’m at a loss because I can’t perform with the new VST I just purchased.

Any help is greatly appreciated.


I bought it long ago and I recently updated to the latest version - same problem as you described. For now I won’t use it live.

1 Like

This really sucks because I was using an the demo version which was an ealier version and it was working fine which is why I bought it. So is it a Cantabile problem or the OPX-PRO issue? hmmm…

So I reverted to the older version (1.26) as you said and the problem is gone. I’m still unclear if the problem is with Cantabile or the plug in. Seems like a mix of the two. Thanks for that feedback at least my $85 didn’t go to waste.

Thanks for the warning. I’m going to hold back on updating for now.

Is it just the VST3 version with the problem?

OPX-II Pro unfortunately has a history of being buggy and prone to crash, at least on my various systems. I had it running stable for a while but I forgot which specific version and stupidly updated. It sounds great in the studio when it doesn’t matter that much if you save often, but I don’t rely on it live.

Ive been using it live for years and don’t remember ever having a problem, not tried the VST3 though.

1 Like