Static when Activated


#1

I’m having a small problem with my chain, and I’m not sure what is going on.

The Setup is basically running Cantabile into VoiceMeeter Potato via VAC. My Chain is as follows:

Mic In -> LoudMax64 -> reacomp-standalone -> reagate-standalong -> Protoverbx64 -> reaeq-standalone -> reafir-standalone -> out

The problem is that when I go live with my stream (this is for streaming) My voice becomes extremely robotic. I thought at first Protoverb was causing the problem, but I have the settings completely to the dry side. Literally the only way it works is if I bypass the chain all together.

What could be causing this?


#2

Have you tried bypassing all plugins in Cantabile, then activating them one by one? Should get you closer to understanding what’s going on…


#3

Yea, I tried them one at a time… but I figured it out… it was the buffer… I had not checked the option for Double Buffered Audio