Set a controller slider to C3 sliders - they go past the edges?

Set a slider to control level slider in C3, however at max/min the slider “blob” goes past the edge of the slider window?

Is there a way to set it so it goes just to the edges of the box?

Again, lots of views but no comments…has no-one experienced this?

I did a long while back but haven’t seen it in a long while. I thought @brad had worked on this problem a while back as well. What revision are you using?

Latest version afaik. 3694

That’ll happen if the range of the binding is greater than the range of the slider. If you’ve left everything at default and using the standard controller curves in options then it should never happen.

What do you have configured as the binding target range?

1 Like

Brad, it is set to 0-127! Binding|570x295

Hey Dennis,

I think Brad wanted you to check the settings here …


1 Like

Yep under the MIDI Control Curve it was set toe Cantabile (Classic) I changed it to new and all sorted!

Sorry I misunderstood where he meant :slight_smile:


Glad you got it fixed Dennis!



1 Like