Routing disabled in the background rack at start

Tags: #<Tag:0x00007f97831bf3b0>

Hi
With the new version of cantabile I have a problem with the background rack : each time I start Cantabile, some routing are disabled. It is particularly the case of entries and output but it is also beween plugins… I have to delete the routes that are disabled (the wire is brillant as the other) and to recreate them… And if I quit cantabile, I must restart this process … what could be the problem ?
Thanks
Pierre

Hi Pierre,

It sounds like you aren’t saving the background rack. I would try doing a “Save All” (Ctrl+Shift+S) before quitting the program and see if that fixes the problem.

Dave

Hi Dave
Thanks for your answer but my problem is not exacly this one : At start, the green wires are present between the plugins or the input/outputs but some wires are in bright green. As you can see on the snapshot below, the wire that enter on the TR5 Opto Comp 1 is not OK “dark green” (sorry I’m french and I do not master the Englsih enough). The wire between TR5 Opto Comp 1 and TR5 Equal 1 is OK (bright). And each time I relaod my set of songs, some wires are not OK and I must re-create them in order to make the system work. As you can see on the snapshot, here I have also the problem with the Output of the TR5 CSR Plate 1 … Strange … and it seems appear only for the background rack …

Hi Pierrre,

I see what you mean. Can you also show what the input and output ports are wired to? (on the sides) It appears that the routes are disabled. This could be because of the state behavior settings for those routes.

If this is the case you need to select the TR5 SR Plate 1and then make sure the states behaviors pane is open. Make sure the route is enabled and uncheck the Running/Suspended box in the behaviors pane.

image

when done it will look like this

do the same procedure with the dull lines on the output ports from your plugins that go to the speakers.

image

select the output route, make sure it’s enabled & uncheck the states behavior box for “Enabled”

See if this works.

Dave

1 Like

Maybe my PC is different?
it shouldn’t be?
“Save All” (Ctrl+Shift+S)

1 Like

Oh my! I wrote the wrong thing! My apologies I will correct. :slight_smile: It should be ‘Ctrl+Shift+S’

1 Like

I am very intelligent, Dave…

1 Like

Sorry for the delay I’m a bit busy these times
Thanks Dave
It seems to work !!
Thanks a lot :wink:
I don’t understand why I have to uncheck the “enabled” for the state behavior but now that I did … it works
By Pierre

1 Like