Recording - Mic only goes to Left Channel

Brad or Anyone, My Audio Interface is an RME Fireface UCX. My Mic goes in to channel one and this channel is set in TotalMix (RME’s software mixing software) to play out to both Left and Right Speakers and it works this way for just playing.

But when playing back a recording I hear the piano on both channels, but the Mic only on the left channel, even though the Mic (my voice) plays to both speakers.

It seems like Cantabile is recording audio straight from my Audio Interface, rather than post TotalMix software, where the Mic is panned to both L&R outputs.

P.S. - It looks like this is set in the “Options” > “Audio Ports” settings section. I will see if I can solve it with this routing area.

Sure Enough - Problem Solved. Routed Both L&R to Mic 1. The fact that I have the Mic Routed to Outputs L&R appears to have no bearing.

This is a little confusing because I have Cantabile “checked” to record the Main Speakers (Audio Output). I use Total Mix to combine my Instruments with my vocals (Mic 1) and apply some reverb to the Vocals. It appears that Cantabile doesn’t grab the Main Output that goes to my speakers but something “Upstream”, that doesn’t include the Mic with Reverb applied.

Hi John,

It’s a bit hard to tell from here. If you’d like to email me a copy of your song, and your settings file (Tools -> Open Settings Folder -> settings.json) I’ll have a closer look.


Brad, No worries, too kind of you to offer. Everything works fine for performance. It just seems like for recording purposes C3 grabs the music more upstream.

Here is a quick flow chart. C3 > AudioInterface > (Recorded Sound) > TotalMix > Live Sound Output

In otherwords C3 gets its recorded information without any input / modification from TotalMix. I don’t plan on doing much recording if any so it is not a problem.

I wouldn’t spend anytime on it you have your hands full I am sure with other more important work.