Random detuning glitch?

Hello group, this past weekend I had a problem with two different controllers connected to Cantabile. Without notice all of the plug-ins would be tuned down almost a full half step. Any help would be appreciated…

Hi Ed. I had that same problem 2 Saturdays ago. In the middle of the gig, and I thought our bassist (next to me) lost tuning on his D string. Found out it was me. I quickly checked the next song…also detuned. Checked the transpose on C3, and on my keys…no problem there. Recycled C3 engine and rebooted controllers…still the same. Out of haste, I hurriedly rebooted my laptop, and caught up halfway thru the next song. Reboot changed it back, but I’ve not used that particular rig since that night. Unfortunately, I’ve not had time to test it yet. At this time, I am assuming something in that rig, because C3 worked fine during my gigs this week. I am using that rig for rehearsals this week and if I discover anything, I will report back here.



1 Like

Two different controllers at the same time, or the first did it, you swapped it, and then the 2nd did it as well?

I’m wondering if the detuning corresponds to the difference between a 44.1Khz and 48Khz sample rate.

1 Like

You might be on to something. I did notice when i got home and tested different configs, i lost audio for a few seconds. I will check and see the settings with that config might have created the problem. Also i checked the tunning on each vst and they were set to zero… will check tomorrow thx!!

Hey Fred, yes two different controllers…

1 Like

Sounds like a sample rate issue. If Cantabile believes it is playing at 48 kHz while your interface is actually running at 44.1 kHz, everything will be tuned down around half a step. What throws me is your statement “almost a full half step”, because with a sample rate conflict, an A4 (440 Hz) will be played at 404 Hz, which is even below G#4, so it would be slightly more than half a step down.

Anyway, check for competing audio apps that could set your interface to a different sample rate while Cantabile is active. And check your Cantabile audio settings: 48 or 44.1 kHz?

Usually, a reboot will help (at least temporarily), because it allows Cantabile to be the first application that “owns” the audio interface.



1 Like