Output Settings Help


#1

Hi, not sure how to change my output. So I have my Audio Driver set to my audio interface and I want my output set to my virtual audio cable on my pc. I’m not sure how to do this is Options.


#2

Hi @kman,

Not sure I really understand the question, but if the virtual audio cable is compatible with Cantabile (ie: ASIO or WASAPI) then it should just appear as a option in the Audio Driver drop down in Options -> Audio Engine.

If not, please clarify exactly what you’re seeing vs expecting.

Brad


#4

So, the whole point of me running Cantabile is so I can use my microphone which is connected to my audio interface and then add fx via VSTs (compressor/gate/eq) and then set the outport to my Virtual Audio Cable which does show up in the list under WASAPI. I then can use the Virtual Audio Cable as my input for Discord/Skype etc. Basically I want it to go Mic + VSTs then outport to Virtual Audio Cable.


#5

Hi @kman,

This article explains how to do something like this:

Brad