Output for next VST not showing up

I was making a chain of vst effects, pretty simple going from top to bottom. First I added a Waves Aduio vst effect that’s supposed to “double” your sound, and make one input sound thicker or sound like two. Then after that I had the Eventide Blackhole reverb.

The problem is - the output routing for the Waves audio effect doesn’t show an input to the Eventide reverb? See Picture Below

Needless to say, I’m not overly thrilled with my Cantabile experience thus far. I suppose, if you add a vst plugin that somehow limits or constrains the inputs/outputs - it would be sweet if the software would test it and give you a clue.

Any thoughts as to why I can’t see the next vst plugin/Eventide reverb?

Hi Alex,

You need to click on “Stereo Out” first and then the routing options appear by clicking to the right of the “Stereo Out” slot you created. Hope this explains.