Onscreen keyboard, once activated, can't be de-activated

Okay, small issue to be sure. Ctrl+K won’t turn it off, View -> Onscreen Keyboard won’t turn it off.

Same is true of the Metronome.

Any way to make these two go away?

Thanks!

Hi LesJessenton,

On the onscreen keyboard just drag the top of it down till it disappears

on the metronome there is a Metronome icon in the main tool bar to open and close it

Cheers,

Dave

Thanks Dave! Is it odd that the menu commands don’t work?

Hey Les,

They do but I think you are thinking they all would toggle that is not generally how Cantabile menu, keyboard hotkeys and View based bindings are laid out. It took a bit of using to know all the little nuances of it but the flexibility is excellent. The user interface is a development that is ongoing so if you have a request send Brad an email or PM him from the site here using @brad

Cheers,

Dave

2 Likes

The key bindings are this way intentionally so that the same keystroke will always perform the same action. eg: if they toggled, when focus is not on the keyboard, should Ctrl+K close the keyboard or more the focus to it?

The way they’re configured you can always Ctrl+K to move to the keyboard and then Shift+Escape to hide it. If you don’t like it, you can play with Options -> Hot Keys.

Brad

3 Likes