Onscreen Keyboard Hung

bug
Tags: #<Tag:0x00007f52c898db28>

#1

Help! I right-clicked on the Onscreen Keyboard and selected something like “compact mode” or something - and now I don’t see the octave selector at the bottom, the black keys are almost invisible unless I drag the top of it to make the keys really tall, and even then they don’t get wider like they’re supposed to, and I can’t right-click to change it back! It’s working as far as it goes, but I can’t figure out how to get original functionality back! Windows 10 64-bit, using the Solo license… HALP


#2

Welcome to the forum Michael!

Go to menu at top left. Select view…select onscreen keyboard.

Regards

Corky


#3

That makes it appear if it’s hidden, but it doesn’t make it go away when it’s visible. To do that I actually have to drag the top of the onscreen keyboard down to the bottom of the program window.


#4

Go back and deselect compact mode and drag it back to original state.


#5

I can’t figure out how to turn off compact mode - that’s the problem!


#6

Wait, WOOT found it! Reminding me that it’s called “Compact Mode” led me to this! Thanks!


#7

Great! Good luck! :sunglasses: