Noise occur when minimized to system tray


I have made the setup “Minimize to System Tray” and hear the noise if I minimize the Cantabile Lite to the system tray. I won’t hear any noise if Cantabile Lite is on the normal window. I have setup the CPU priority as highest, but no luck. Making buffer from 256 to 512 will solve this noise problem, but I need to live with the higher latency… Appriciate if any advise.


You may want to try to experiment with the GPU settings in Options -> General:

Only thing that comes to mind when you mention that the noise is related to whether or not Cantabile is minimized.

Thank you for your advise!

Unfortunately, noise occurs either the GPU acceleration is on or off, when minimized…

If you’re not using a USB audio device that supports ASIO you might want to look into that. The Behringer UCA202 sells from 12-20 USD and besides having a slightly higher noise and no mic pre-amp works great with VST plugins (latency is good for such an inexpensive product)

Yes, I do use TASCAM US-2x2HR (ASIO supported), but there is an issue of minimize. It looks like this is not the case, but thank you very much for remiding me.

Hi @Yo-chan,

just a question: when you minimize Cantabile, is it playing any sound? Do you hear the noise even when Cantabile is not producing any sound before minimizing?

If Cantabile is playing, maybe there is a overhead when minimizing to tray. That could explain why, increasing the buffer length, the noise goes away.

Can you tell us more about the kind of noise it makes? Is it a kind of glitch or a burst of white noise?

Sorry for all the questions, I am just trying to understand better.


I don’t hear any noise before and also after minimize when Cantabile is not playing any sound. The music will become choppy when minimized. Here is the video for your reference (It is aprox 100MB and has a sound. I tried this with 128 buffer because it is easier to know the difference. Same phenomena with 256 buffer with less choppy music when minimized).

When I watched this video myself, it seems that the sound comes out from Voicemeeter VAIO (Virtual Input 1) after minimized (insert setting is applied). I think this is causing the issue, but I don’t know why there is a difference between minimized…

Hi @Yo-chan,

you know…I also use voicemeeter…I have experienced this particular kind of noise when Cantabile and Voicemeeter get out of sync with each other. When this happens, switching the audio engine on and off (maybe a few times) can be of help. I usually do it in Cantabile, but in your case, since Cantabile is minimized, I would try to do it in Voicemeeter.

I also suggest to try without Voicemeeter, connecting Cantabile directly to the ASIO driver of your interface, to check if it happens anyway.

However, if this is actually the issue, I can’t see a direct connection with the buffer length. :thinking:


Edit: As soon as I get to my music PC, I will check if it happens also on my system.

Update: no, it does not happen in my system. Unfortunately, I am not able to reproduce the problem.

1 Like

I tried the restart of audio engine using macro button, but no luck…

I think I need to use Cantabile with normal window.

Thank you for your kind advise!