No sound from audio engine


Last week I had several gigs during a conference. Daily one in the morning and one in the evening. Unfortunatelly Cantabile twice stopped working at the beginning of the show that week and I can’t figure out why. I did find a fix, that I want to share, and I’m hoping to get more insight in what causes this.

In both cases Cantabile starts normal, without any messages. I can see it’s receiving midi and producing audio streams from Cantabile’s master output rack. Still its not producing any sound. My Motu 624 audio interface does work, but it’s not receiving audio from Cantabile. Resetting and rebooting doesn’t help.

When I start Cantabile with a different config label ( I use multi-config) everything works fine. So I decided to restore 4 files : plugins.json, plugins.user.json, settings.json and Background Rack.cantabile from a different config and change it to the correct settings. This worked, problem solved… but still: what is happening here?

I didn’t make a backup of the 4 replaced files. wish I did, but hey, the show must go on, the heat of the moment etc…


I had similar problems today (no audio and port names were changed) in build 3595, so I reverted back to 3590 and restored my settings. Which build did you use?


Definitely sounds like some kind of mis-configuration issue to me. Having the previous files would have been ideal… if it happens again let me know and make sure you keep the non-working config file and I can check it out for you.

I’ve just reviewed all the changes from 3590 to 3595 and I can’t see anything that stands out as possibly related to this. What do you mean by “port names were changed” - do you mean the names of the ports themselves were changed - or the devices you were trying to map them to had changed name?



I am using the Fractal Audio AxeFx 3. The assigned channel had somehow been changed from “OUT 7” to “Out 1”. I changed it back and its working again (build 3595).
Maybe the cause was a firmware update in the AxeFx. I will let you know if i can reproduce it. Thanks!