No plugins appearing

Hi all
Very occasional user of Cantabile here - basically gets used for one show a year! It’s been great up to now, but this year for various reasons I had to reset my laptop and download all my instrument plugins again. I downloaded the latest version of Cantabile as well. The problem is this - I’ve followed the usual steps but not one single plugin is being seen by Cantabile. I’ve got the correct folder selected, even tried moving plugins to different folders and drives to see if it helped. Nothing. Anyone got any suggestions? The only one I really need is Kontakt, so I’m open to any advice. Thanks all!

Hi Ian,

Put all the plugins back where they were before the problem. What is the path to the vst folder? Are you running X32 or X64 OS? Do you have another application (DAW) installed that does “see” the plugins? If you could please answer some of these questions it helps narrow it down.


Kontakt is running fine in both Standalone and through Cubase. All the instruments are appearing in it. Everything is now back where it was originally but when I’ve used it before. What’s happening is that when I try to insert an object, no plugins at all are appearing. I have the same issue on my desktop as well - I thought I’d run to test whether the was my laptop.

By the way, it’s an X64 windows 10 OS

Thanks for the info Ian,

Have you tried Tools > Scan Plugin Folders (Full) to see if Cantabile even tries to look for them? Try that and see what it does.


Yes, I’ve done that. Spinning blue wheel appears for a couple of seconds, but that’s it.

Well Ian, all that’s left that I can think of is the Path from the Options area (which you have checked) or maybe an administrator Win 10 problem. Is Cantabile set to run as administrator? Can you post this screen from your rig.


There is also a chance he is running Cantabile X86 instead of X64. Many occasions of that on the forum. The stand alone works, as does Cubase. Just saying…

Hi guys
Really appreciate your help - here’s the screenshot as requested. Definitely running as admin, definitely the X64 version. Sorry!

Go to the ADD button and direct it to your VST folder, wherever you keep your vsts

Look at Dave’s screenshot. You will see several locations for his vsts. Select ADD and direct it to your vsts.

1 Like

Hey fellas
Thanks for your help. I’ve finally sorted the problem - apparently when I downloaded the sample libraries again after resetting the laptop, the download built a new folder to put the .dll files in that was in a totally different location to where it had been before, which would explain why Cantabile couldn’t find anything that looked like a plugin. The sample libraries are in the D drive and this new one as well. Anyway, we’re there at last. I feel that I may have lost some years from my life whilst sorting this, mind you…! All the best