No MIDI until I cycle Cantabile's audio engine

I’ve found that recently (probably since the dreaded Windows Fall Creators Update), I usually need to disable and re-enable Cantabile’s audio engine in order to get incoming MIDI working. A few times it has been more problematic and I’ve needed to do a reboot. This is with my MOTU Micro Lite, with the latest drivers.

Any ideas?


Hey Neil,

Could you try turning on Options -> Diagnostics -> Log MIDI Device Scans and let me know if your MIDI devices are showing up in the scan.

Wondering if this is a problem opening the device or if Cantabile simply isn’t trying because Windows isn’t reporting it as an available device.


Thanks @brad, sending you my log via e-mail. Not entirely sure how to interpret it accurately myself…