My Cantabile 3 has stopped working! [solved]


#1

Yesterday, during a gig, my Cantabile 3 Performer (that I have been using for almost seven months without problems) suddenly stopped working in the sense that:

  • it receives the midi messages both from my audio interface (a Zoom UAC-2) midi input and my computer (a Microsoft Surface) usb port;
  • the Cantabile’ s audio level meters normally show output audio signals from all the output audio ports;
  • no problem is showned with the audio interface;
  • the Cantabile’s output audio ports are set as usual;
  • but NO SOUND from the audio interface’s output!!!

This morning, at home, I have tried again with no result.
I have tried my Zoom UAC-2 with other music software on the same computer and it works well.
I have connected Cantabile with other audio interfaces (a Focusrite Clarett 2 Pre Usb and a Zoom L-20), it has normally recognized them, but again no sound.
Then I have thought that the problem is Cantabile.
I have disintalled and reinstalled Cantabile 3 but the situation hasn’t changed.
Help me, please.
Many thanks.
Giovanni


#2

Check the driver you have selected for Cantabile’s output, and also check that you have a green ‘power’ light on the top right. If it’s orange the audio engine isn’t running.


#3

Thanks: the audio engine is running


#4

Hi Giovanni,

So if I understand your post the actual audio sound from the interface is not making it to the amp and speakers but Cantabile is showing that the engine is on, the MIDI indicator signals are showing as good and the audio meters in C3 are showing activity. Correct? The picture below shows the critical places that you would have to have meter activity. If you had hidden the top bar you might not have seen if it had signal so I’m just making sure you check it to.

If there is meter activity in all these places and the audio routes in the Options are still set the same (I’d definitely check those routes) as they were then you have done all I can think of to troubleshoot the problem. At that point I’d PM or email Brad and he would know more than me.

Dave


#5

Many thanks, Dave.
I have reinstalled Cantabile once again, and now it works perfectly :slight_smile:
Hope never to meet this problem again, even I would never know its origin.