ModMic USB won't work with Cantabile 3

I have been using Light Host for quite some time and I really want to switch to Cantabile but it just won’t work for me. I really like to use Cantabile with my mic and couple VST plugins. any help please.

I took some screenshot so you guys can see how I have it setup.

Hi @sky and welcome to the community!

can you elaborate a bit: what exactly isn’t working? As I see it, you’re grabbing input from VoiceMeeter Input #5, processing it with an EQ and then sending it back to VoiceMeeter In#5. Can you check if you are getting any input level (either the input port meter on the routing page or the meter in the monitor tabs)? Then check downwards in the routing page, if you’re getting levels. Once you have a working audio level at the output port, the Cantabile side of things should be OK; then it’s VoiceMeeter routing.

Note: VoiceMeeter and Cantabile seems to be a somewhat fickle combination - sometimes, you’ll need to re-start Cantabile’s audio engine multiple times to get them to synchronize and have a working audio connection.

@terrybritton is our resident Voicemeeter guru - Terry, can you help here?



1 Like

The best way to use Voicemeeter in this configuration is to use it as a Virtual ASIO Insert. I have a video on doing that here:

(1) Voicemeeter Pro Inserts with Free Cantabile Lite as VST Effects Host Tutorial - YouTube

Let me know here or in the comments section of the video if you need any clarification.



Hi @Torsten, Thanks for replying back. Yes I do have mic input level on voicemeeter also in Light Host if i have it running and OBS. I just cannot get any input in Cantabile as you see in my screenshot above.

I already followed a couple videos but no success at all.

The reason my screenshot shows INPUT 5 is because I was trying to see if I could get it to work.

I created a windows restore point before I reseted all my settings to default and work my way up with Cantabile and Voicemeeter only. but still nothing, no mic input at all in Cantabile.

@terrybritton I did follow all those steps and still no input at all in cantabile.

by the way I’m using Antlion Audio ModMic USB.

I see you set the default windows Recording input device in Sound Settings to the ModMic. Voicemeeter is typically used with itself as the default Recording device. It could be something is happening where Voicemeeter and Windows cannot use the ModMic simultaneously.

Of course, your input and output setting does need to be changed to Input 1 Right and Left, not Input 5. But you noted that to Torsten.

I would try doing the change in the Windows audio settings first to see if it frees up the mic.

When you unclick the insert in Voicemeeter’s System Options, turning it off, can you monitor the ModMic? You never showed a picture with the meters showing signal in Voicemeeter.


Hi @Torsten and @terrybritton . First off thanks for replying my post. I finally nailed the problem and how to setup Cantabile properly

Since I come from LightHost with a more simple interface for basic needs it worked well for years.

I had to try something new with support and Cantabile came in first place.

I did have a lot of issues getting Cantabile working. I had a feeling that it was Cantabile in the beginning but I nailed the problem after uninstalling all my audio drivers and settings.

All the crackling audio and bad port communication was caused by Equalizer APO ( something I used in other to have more than one channel with specific EQ preset . After everything was installed besides Equalizer APO everything was smooth as butter and I can do much more with Cantabile with any other software in the market.

Thank you.

1 Like