Mobius fonts are too big

Is anyone using the Mobius looper? I am currently experimenting with it but for some reason, the fonts are just displaying too large, so that different sections of the screen are overlapping, basically rendering the interface useless. I have tried editing the font sizes and ui.xml in the Mobius app folder but this does not seem to have any effect at all. This happens when using Mobius as a plugin and also when using it standalone. I’m using a Windows 10 laptop with the recommended screen resolution of 1920x1080. It displays a bit better on my large desktop machine but there are still a few elements overlapping. Does anyone have an idea as to how I could solve this problem?

You may need to set the text size to 100% if it is not already (in Display Settings). I run into that a lot with my huge display. Sometimes I can get away with 125% or 150%.


Hi Terry, I tried that but it didn’t solve the problem. I also tried installing an earlier version (2.1) but the problem remained, on both computers. I would really like to to try out this piece of software and so will keep on looking for a solution.

EDIT: Problem solved. I had a bit more time this Saturday morning so I just uninstalled Mobius, making sure there was no trace of it left on my laptop and then re-installed it. After that, the changes I made to the font sizes in ui.xml did have the desired effect. For now, I set up Mobius as a plugin in Sonar (because I found and excellent tutorial about this on YouTube), but I would really prefer to set it up in Cantabile, so that’s going to be my next challenge :smile:

By the way, the Sonnit looper ( looks very interesting piece of gear. It used to work with Mobius but now they’re developing their own looping software (so far only iOS, but a Windows version is being promised as well — I’m not an Apple person…)

1 Like

Could this be a hidpi issue - are you running on a high-res monitor. If so try turning off Options → General → Enable High-Resolution UI and see if that helps.


1 Like

I just tried this, but it did not make any difference. However, as I mentioned before, I have been able to solve the problem by adjusting the font sizes in ui.xml. Thanks anyway, @Brad.

I struggled with his too and Mobius 2.5 has a screen setup option.
It’s described in the manual “Getting Started With Mobius”
Basically you can press en hold “Z” key which will allow you to move the various components.


Thanks for the suggestion, @tonde. I will take a look at this.

You can also edit the UI.xml file to set the font size it is in chapter 8.6 of customizing the user interface in one of the Mobius manuals.
There is so much you can configure in Mobius it’s almost too much almost every element can be added or moved or removed.