Missing dll but I don't believe it!


#1

Anyone else had this problem when Cantabile starts up? I did all the usual things that Google throws up like downloading and reinstalling these files but nothing seems to work. Just occasionally Cantabile loads without this issue for some reason. Cantabile continues starting up ok after clicking these boxes away. I have a suspicion it’s related to UVI Workstation since it appears just after it tries to load that, but reinstalling UVI hasn’t helped. I would be grateful for any ideas to solve this.

Paul


#2

Paul,

According to a quick read, it appears your system is missing a MS program:

http://www.microsoft.com/en-us/download/details.aspx?id=30679#

See if this helps,

Doug


#3

Thanks Doug, this seems to have fixed it (I tried restarting Cantabile a few times and so far, so good). In fact, I had downloaded and installed these files a couple of times but to no effect. The link you gave is to the 2012 versions (which doesn’t mention Windows 10) and I think I’d used the 2013 versions previously in my attempts to fix the issue.

Thanks again, Paul