Midi clock sync

Hi everyone:grinning:, I’m testing Cantabile and I’m new to this community, so sorry if this is a stupid question: I need to sync some plugins to external midi clock, but in the “master transport” I can see only the metronome… I have enabled the related midi port in the options and tested the incoming midi clock with Midi-Ox … have I missed something? please help, many thanx in advance!

check again your settings. In the setting menu under MIDI ports you have the option to set the midi port Cantabile should listen to when it comes to midi clock.

many thanx FantomXR, I already done this…

I’m shure the port works 'cause I tested it with Ableton : no problem to sync to external midi clock

:grimacing:Anyone could help?

Hi Mar, Welcome,

The procedure is pretty straight up. In Tools>Options>MIDI Ports you have the MIDI clock section where you check a box for your device.

then the external clock choice will appear on the transport choices menu


If no boxes are checked there in the MIDI Clock options then will be no external clock choice in the main transport drop down selection menu. (Sync to MIDI Clock)


…an another cool feature in C3 you also should’nt forget …


1 Like