Metronome - emphasise beat 1?


#1

I was showing Cantabile to a new player tonight and he asked about the metronome. I’ve not used it before, so I may be doing something dumb, but I couldn’t get it to emphasise the first beat of a bar, no matter how I set the levels on the control bar.

What am I missing?

And is there any way to have the metronome send me a controller message (not notes) - say value 127 for beat 1, value 64 for beats 2-4?


#2

There is a right click option on the Metronome controls that enable/disables that. It might be the cause.


#3

That’s a James Brown beat! “It’s all about the one”.


#4

The right-click option did it!

I feel as if I know Cantabile quite well now, yet still it surprises and delights me! :grin:


#5

Don’t forget, the last knob on the metronome bar also controls the balance between the beat 1 and other beat sounds.


#6

OK, nice. Been wondering about his one for some time, i.e. how to make the measure sound actually sound. Would seem logical to have this option also within the general settings of the metronome in Options.