Media Player problems


#1

Cantabile Performer Version 3.0 Build 3655 (x64)

Having issues playing audio files from a Media Player.
Have tried multiple files and formats wav, mp3 combined with various other loads in a song.
Have attached 2 profiler traces.

  • Media Player named ‘Audio Player’ within a song file with other plugins running.
  • A blank song file with 1 Media Player added only.
    Can anyone advise what I can do about this?
    Does this imply it’s Cantabile related … or is it Laptop related somehow?
    (Laptop system info attached)

Cantabile.zip (55.3 KB)

Hoping someone can help
Thanks
Peter


#2

So … I’ve just rolled back to 3653 and it seems to have gone away.


#3

Hi @krazykiwiboy.

FWIW, I have also experienced problems (though not related to media player) after upgrading to a new version (I had upgraded from 3630 to 3653). The new version crashed at startup, in my case.
The only way to move on was to start the new version with the “Don’t reload any settings” option. Afterwards, it was ok, though I had to re-enter my settings (luckly enough there weren’ so many at the time!).
Maybe you could try making a backup of your settings and starting the new version with that option and see if it works. Anyway, I am a newbie here and there are experts which could be of more help…

Cheers,
Gabriel


#4

Thanks … Perhaps I’ll have a look at that.
All I know is I can replicate the problem by using 3655, and it goes away again when I use 3653.
Regardless of which version, doesn’t the last settings file get loaded anyway?
So wouldn’t I see the same behaviour on both versions if it was related?

Thanks


#5

@krazykiwiboy In my case, the problem produced a crash at startup. So, at the next start, I was given the option to start without reloading any setting. Choosing this particular option, I was able to run the new version without problems. In your case, since the program starts anyway maybe you could try moving the settings file temporarily in a different folder (they are listed in the guide here) before starting the new version. If this does not work, you can put them back again in place and start the old one.
Having said that, it seems to me that the problem I experienced could be quite different from yours, so it could be just a lucky chance if the same solution worked. Sorry for not being of great help.
Cheers,
Gabriele