Media player playing over different states, how to? (solved)


#1

Hi folks,

I have the media player doing a background track. Only, when I switch states, the players stopt playing in that state.
How can I change it so that it keeps on playing?


#2

Take a look at the state behaviors of the media player - uncheck all of them, then it should not be affected by states anymore.

Cheers,

Torsten


#3

Thanks indeed, but that didn’t help?


#4

Hmm, maybe Master Transport state behavior is set to active?

image

If your media player is synced to master transport, this could affect it.


#5

ok found it, the output port was shut of in the other states ! :slight_smile:
stupido :smiley:
thx for the pro support