M-Audio Oxygen 61

Hello everyone!
I have had a Cantabile license for several years, but only recently decided to set up my own set of keyboards for live performance.
I have an M-Audio Oxigen 61, I would like to be able to assign the eight drum pads to as many commands of the media player. For example, I would like to be able to assign the Start/Stop command to the first pad, linked to an audio track. But I can’t find the pads in the event list. Does anyone who owns the same keyboard know how I could do it?

Hi Pirpa and Welcome to the Forum!

I had an M-Audio Axiom with the eight pads. They send MIDI notes when in factory default. So the next question is what version of Cantabile are you using? If you have Performer (and I think Solo) you can use the learn function in the Bindings tab to set up your transport functions with bindings. Let us know what you have and we can help if needed. :slight_smile:



first of all, thanks for your quick response!
Yes, I have version 4 of Solo.

What does this mean? I’ve also got an Axiom 61 and the drum pads appear at notes in the midi monitor window when monitoring the Cantabile Axiom Input.

However with my Oxygen61 the pads do not appear in the midi monitor. All other controllers appear instead.
I wonder if it is necessary to install a dedicated driver. There is no driver on the M-Audio site.

Hi @Pirpa,

I do not own an Oxigen, but from a quick glance at the manual and a bit of googling…could it be that you have to put the Oxigen in “preset” mode instead of DAW mode?

Just my 2 cents,

I will try, thanks!


I have the O61 and utilize the pads to control the media player as well as other things.

  1. Load the media player into your song
  2. Right click on the function you want ie: play/stop/pause and click on the “create binding” pop up.
  3. Hit the pad you want to use and you will see option to choose from the O61 such as “Note Any” “Note xx” and Not (off) xx" I usually use note on.
  4. Then choose from the “Bind to” drop down menu what you want it to do.
  5. Have fun!


1 Like

My Axiom 61 drum pads come in on midi channel 10, if that makes a difference. I’m also using 5-pin DIN and not USB.

1 Like

It does not work. I followed your procedure, Cantabile detects everything (note keys, controls, sliders) but not pads.
The keyboard is not defective, I can use the pad in FLStudio.

Looks like either:

  • your pads are defective or
  • you have created a filter somewhere in Cantabile that filters out events on MIDI channel 10 (that’s where Oxygen keyboards send their pad events).

To check for defective pads, I’d recommend using something like MidiOx to screen your MIDI events outside Cantabile. If pad events are coming through in MidiOx’ monitor window, there must be something configured inside Cantabile that filters out the specific events coming from the pads - again, I suspect there is a channel filter somewhere, since the pads are fixed to channel 10.

Remember, MIDI filters can be configured directly in the MIDI Input Port properties dialog:

Maybe you have selected a specific channel instead of “omni” (and not selected channel 10) in “Listen on MIDI&Channels:” or created a filter with the “MIDI Filters…” button that eliminates the channel 10 notes?



1 Like

You saved me!
i don’t know why my keaboard was set on channel 1, so Cantabile filtered channel 10.

Thank you and thanks to everybody!
Cantabile community is very kind, quick and competent!