Korg nanoKONTROL2


#1

Hey, All!

I just picked up a nanoKONTROL2 to use with C3 in Windows 10 and I have a question:

Has anyone had an issue with the Editor not seeing device (and, of course, Cantabile shows it disconnected)?

I first connected the nano and let Windows 10 install it’s appropriate drivers. The Editor saw the nano, I made the necessary changes and tested it with C3 (everything worked, with the exception of an incorrectly assigned fader). I opened the Editor to make the correction and the nano showed “not found”.

I read that to use the nano with multiple applications, one needs to install the Korg Drivers for Windows 10. I did that and then the nano was not seen by the Editor or C3.

So, using the Device Manager to uninstall the instance of the nano (and its Driver Software), the nano will install and run on both the Editor & C3 (but not at the same time).

This setup is workable, but I was curious to see if anyone else had run across this quirk.

Thanks much!

Doug


#2

I have the nanoKONTROL2. I encountered that quirk also. I was using it with my XP-80 for drawbars.

I can’t remember how, but did figure out a workaround to use the Editor without uninstalling the driver. I think I just had to make sure C3 and/or Reaper was closed. (EDIT - reread your post - yes you have to close C3 to use the Editor)

Since I moved to using two Axiom 61’s with C3 I moved it to my Reaper setup for controlling recording channels (that works quite well - use the Mackie settings)


#3

Thanks for the reply, Doug!

Yes, that’s why I decided to use it as a “One App” Control surface. I’m using multiple instruments (AudioModeling & Samplemodeling) for our local Concert Band and I need to Select/Control for each instrument (States & Output Levels). It was too cumbersome using the mouse on a tucked-away laptop.

Thanks again,

Doug


#4

I have one as well but so far I’ve only used it in Sonar (with no issues). I’m planning to incorporate it into Cantabile so I’ll be interested to see what gets sorted here…


#5

Fred,

I got the nanoKONTROL2 to be able to set the gain on the instruments that I use in the Concert Band. I have my laptop down close the floor (near the base of my music stand) and my Monitor to my left and slightly behind me. When my wife (our Director) asks for a little more volume, it’s fairly cumbersome to get to either unit. Enter the nano!

I use 1 State per Instrument (total of 8, matching the nano’s channels) pointing to 8 racks. Each fader on the nano points to its corresponding rack to adjust the output gain. Each knob on the nano points to the extra Audio Out routed through a SofTube Reverb Plugin to Control the amount of Reverb needed (if any).

I’m still getting it set up, but so far, it works great!

(

Hopefully, these screen shots made it to the post.)


#6

What is the behavior of the sliders? If you move one does the volume immediately jump to wear the slider is or does it wait for the slider to get to where the volume actually is and them move?


#7

Fred,

I have my Faders/Knobs set to “Absolute with Jump Prevention”.

Doug


#8

A few months ago I played with getting Cantabile settings to not jump when I turned the rotary encoders on my Axiom. I didn’t put a lot of time into it because I’m not using presets yet for Hammond parts (all control is real-time with drawbar sliders, knobs and buttons).

I was hoping I could reset the Axioms to factory default (that way I could reset the Axiom anytime with just a combined button push) and use only Cantabile to modify the rotary and slider behavior. I backed off that and returned to using the Axiom 61 editor. I actually saved the same settings to every preset slot onboard so no matter which preset I somehow bump onto it it will be the same. I set the rotary encoders to setting 147 (2’s comp).

The C3 “don’t jump” setting still wasn’t working right. Instead now one time before playing I move the sliders once to make sure what I’m seeing is what is set. If I touch the rotary encoders it jumps to zero so I turn the volume and drive knobs up to the setting I want.

The display on the Axiom shows the CC value so if I turn to 64 the control is set to 12 o’clock. Once I’ve done that I turn volume and drive up and down by ear.

Sorry for long and not exactly relative post - my point is to make sure you test the “don’t jump” settings thoroughly.


#9

OK, so that’s an option. Cool.


#10

Doug,

The only quirk that I’m seeing with my experiment (and the “Don’t Jump” option) is, say if I left the gain at 3.0dB when I shut down C3 and zero the faders on the nano before I pack it up. The next time I open C3, the gain for that Rack will be 3.0dB and the Fader value will be -6.0. If I want the gain to be -2.0dB, I’ll need to push the Fader up to where the slider in C3 starts to increase, then pull it back down to -3.0dB.

Work in progress. :male_detective:t2:


#11

Without a motorized fader there will always be a trade-off


#12

Given my age & budget, I am the motor for the faders. :smirk:


#13

“I AM the one that fades!” - Heisenberg


#14

Old soldiers just fade away - MacArthur

Well love is love not fade away - Buddy Holly

It’s better to burn out, than to fade away - Neil Young

It’s better to fade away like an old soldier than to burn out - John Lennon

If smoking marijuana causes short-term memory loss, what does smoking marijuana do? - David Crosby oops…forgot this was about faders.


#15

Also The Kurgan. …


#16

“Faders on stun” - William Shatner


#17

Love the David Crosby quote!