Kontact only plays Mono


#1

So… just started using the demo today, I feel like a kid standing at the edge of a great forest! First big issue I’ve encountered is that Kontact only plays in mono… I have version 5.1, the instrument is Scarbee Classic EP 88’s (though every instrument I load has the same issue). When I add Kontact the output shows up as “Empty Out1”. I assign the output to Main Speakers, both main channels get audio but no stereo. All other plugins work as expected when added, Kontakt works perfectly as standalone and in my DAW (Reaper), but in Cantabile - only mono… anyone have this experience? Any insight?


#2

Welcome to Cantabile! There are about a hillion-jillion options in Kontakt. BTW, mine runs in stereo, mono, and multi channels. I suggest you start with Tools-> Options-> Audio ports. Make sure you’ve assigned Main Speakers Out (Default) to both sides of the stero out. There should be two entries in the box for Main Speakers.

Take a look at the guides. There are a lot of helps for getting started. Contabile is a deep pool, come on in the water’s fine.

One more thing, after you create your first song, be prepared to start over. Possibly again after the first week or month, but it’s fun.


#3

Any possibility of screenshots? Your Kontakt output section, and Cantabile’s rack that it’s in. And maybe main routing section.