Issues with volume levels

So I take all the time to carefully balance all the instruments and back tracks for all my songs. However when I reload them (and I ensure I do a save-as command after alterations) the volume levels keep jumping. When I use a slider (external controller) there is a noticeable jump when it it moved. So I then save the song again with the “new” level, but later it still has all the levels awry.

I must be doing something wrong or it is something with the VSTi’s I am using or something!!

Any ideas?


PS: I am not using racks.

How exactly are you balancing your instrument volumes? Just using Cantabile’s plugin faders? Are you using MIDI volume controller (cc7)? Are you storing volumes in song states? What are you controlling using these external sliders, and how do you have the bindings set up?


Thx Neil - yes using C3 faders from the external controller sliders. I have the volume in the VST set to nominal, then do live control via the C3 sliders. Using CC numbers not already mapped. Not using states. Bindings are set as per Bindings instructions. I just use the Midi Learn function after using a control on the controller.

I am wondering if you have to set at least one state in order to have Cantabile remember certain settings?


yeah, maybe - didn’t think of that haha!

Hi @pax-eterna

This seems to be a recurring problem for you.

Any chance you can create a little demo video, or perhaps a series of screen shots demonstrating the problem. This should work and you shouldn’t need states (Cantabile stores the gain slider settings regardless of whether there’s a state or not).


Could this be something as simple as not using jump prevention in the bindings?


hmmm, now there’s something. I don’t think I have ever noticed jump prevention…and I KNOW I have never set it. That could be it!

Aha! Thanks for clearing that up for me.