Issue With S-Gear Plugin


#1

Anyone using S-Gear guitar plug in?

I’ve noticed that if i have the S-gear reverb in an S-Gear guitar patch that is being hosted in Cantabile, the effect is slightly scaled back if the S-Gear plugin is NOT open for edit. Once I open it for edit, the reverb is more robust and has more “juice”. I can close the plug in editor (from within Cantabile of course) and the more robust reverb remains. However, if I leave that song and come back in, the reverb is again subdued.

I’ve tried this with different configurations and even tried using separate instances of S-Gear where one is guitar only and the other is reverb only. I route the guitar signal through the reverb plugin instance and the same behavior is exhibited. That is, when I actually open the reverb plugin to edit…boom…bigger reverb.

I haven’t tried hosting the plug in in another host so see if the same thing happens but will probably try that next.

Any S-Gear users experience this?

Thanks!


#2

Hi Thomas

I’ve used S-Gear for a few years now, but never encountered what you described. Are you using a rack for S-Gear, or just pulling up the plug directly into the song?

Also, are you saving the setting ?


#3

I’ve done both…rack and direct. I save the settings in S gear. And I name and save the S gear patch in Cantabile. Is that what you mean?

I only recently discovered this anomaly by setting the reverb mix at 50%. When I exited and came back I realized I was wasn’t as alive. So I opened the plugin to check the setting and boom, there it was. Nice and big.

You may want to do a similar check. I thought it was working fine. I should mention the verb sounds ok, it just loses some of its intensity. So you may not be noticing it. Or maybe this is something unique to my setup. Definitely weird though.

Thanks


#4

I will check that out and let you know what I find out. BTW, what version # Cantabile are you using?


#5

it’s Version 3.0 build 3543 (x64)

Thanks


#6

Thomas. Haven’t been able to recreate your problem here. However, I am still going to try a few other things. Can you possibly post a screen shot of your reverb settings or a description of them? Will get back to you ASAP.

Corky


#7

I usually keep all my S-Gear patches completely dry and apply reverb/delay outside via separate plugins (e.g. Valhalla VintageVerb, reaDelay). This way, reverb/delay tails can ring out even when I switch S-Gear to a different patch.

This setup could help as a workaround until you’ve solved the puzzle…

Cheers,

Torsten


#8

Corky/Torsten,

Thank you for your replies. I’ve decided to take Torstens approach and host my verb outside S-Gear. I already have Reverberate Core and like it but also liked the verbs in S-Gear and figured I’d keep it simple.

I don’t feel it’s worth trying to figuring out the cause of the problem and I’m happy with the Reverberate alternative.

Thanks again!

Tom