Is there a way to stop the "ding" I hear on the first beat of the metronome?


#1

Is there a way to turn off the little bell tone on the first beat, and just have a straight metronome click on every beat?


#2

Right click anywhere in the metronome bar and turn off “Enable Measure Sounds”:

image


#3

Thanks, Brad!