Horrible crash issues that just started today

Hi guys (@brad in particular)

I’ve sat down today to start programming for a new show, and I’ve been getting crashes every 30 secs or so! I’ve tried 3 different versions of Cantabile (the 2 latest ones and an old one.) I’ve uninstalled properly using the add/remove programs in windows (10 by the way) and re-installed. The crashes are random. It’s also crashing when, for example I’m doing something in another program (closing Chrome, saving something in a word processor)
I attach the latest 2 crash dump .zip files to see if they shed any light.

Cantabile-b3653-x64-2021-10-12-13-21-46.zip (186.1 KB) Cantabile-b3694-x64-2021-10-12-13-12-39.zip (173.3 KB)

Please help, I’ve only got today to get this show programmed!


Hi @Toaster!

I am not an expert at interpreting log files. I am replying just because I see that time is an issue. :wink:
I have noticed, in all the log files you attached, that the last operation before the crash is always related to the reacomp-standalone plugin. It seems that the crash happens right after the plugin starts processing. I am not 100% sure that reacomp is the actual culprit. You could try moving it out of the way, to see if something changes.
Anyway, I hope some real expert will chime in. :smile:


Thanks Gabriel,

I did notice that, but I don’t think that’s the culprit. I should have mentioned that I changed out the previous plugin that was there (mda-limiter) because I thought that it was that causing the issue. It turns out that it wasn’t, I’m getting crashes whichever song I load, whichever set of plugins are in that particular song.

I’ve been able to get on my laptop to do the programming now and that’s working smoothly… Phew

Once again, thanks for the prompt response.


Hi @Toaster

Sorry to hear you’re having these issues. I went through the log and crash files and couldn’t spot anything obvious but I’d like to get to the bottom of whatever is causing this - but it’ll probably take some trial and error to get to the bottom of.

If or when you have time, could I get you to try a couple of things and let me know what happens. Between each step, restart Cantabile and give it a test to see if that step made any difference.

  1. Tools -> Options -> Plugin Options -> Rescan plugin folders on startup. - Turn this off. (the idea here is to eliminate conflicts between plugins loaded and then unloaded during the plugin scan).
  2. In your background rack, looks like you have an embedded rack for pink noise. Go to that plugin, right click and choose “Unload”. One of the error logs referred to errors loading this plugin so lets eliminate that as the source of the problem.
  3. Try switching to the Null Audio Driver. The driver you’re using has a lot of channels, most disabled and I’d like to eliminate possible issues in either the driver, or perhaps Cantabile with large ratio between enabled and disabled channels.

If step 1, doesn’t resolve this I’d like to try to reproduce it here with the exact files you’re using. Can you send me:

  • Your background rack file
  • OWAN Template.cantabileSong
  • D:\64 Bit VST\Pink.dll
  • D:\64 Bit VST\Reaper Plugins\reacomp-standalone.dll

Sorry I don’t have a better immediate answer.


Thanks Brad,

I’ll have a go at this later today. Whilst I’m not questioning your immense knowledge, just to maybe shed some more light, I’ve been using the pink vst in the background rack for over a year to test levels whilst programming (another great piece of advice from this very forum…) with no issues. In fact I was doing just that on Monday…
Also, the crashes were happening with any song I loaded, with any set of plugins…

I’ve also got a few other logs from other crashes which I’ll share later too.

Thanks as always for the help.

I’ll be back later with more info/results of the steps you gave me.


Nope, can’t even load the OWAN Template now, it crashes before it’s loaded.

Nope, that didn’t work. Same as before, won’t even load the OWAN Template song before crashing. (I did notice however, if I don’t send the crash report, the window won’t close and even using task manager, I can’t get it to close - not sure if it’s relevant but maybe…)

Sorry, I’ve got to restart this machine now, to get Cantabile to close. Back in a mo…


Ok, this step may have worked. Strange that it started happening on monday though, I’ve got an RME fireface and haven’t changed the driver or updated it in any way.
I have noticed though that the windows start up tune always gets truncated on boot, before I log in. But that’s been doing that since I’ve had the machine…

I’ll try updating the driver, if there is a newer one (RME are pretty good at keeping even the old hardware drivers up to date.)

Ok, I’ve tried updating the driver (It was the same one I’ve already got, but I reloaded it anyway…) that’s made no difference to the crashes with the OWAN template song. It doesn’t seem to crash with other songs now though…

So, I’ve tried with other songs that have media players routed to different audio ports on the RME. That works fine.

(apologies for the stream of consciousness post - I’m trying different stuff out, then posting the results…)

Trying to load OWAN Template again, I got this, which was new…

trying to open it

Ok, I’ve tried with songs that I created on the laptop that are based on the OWAN template, they seem to work fine… It must be just that Template song is corrupted somehow.

I upload it here, so you can take a look at it, @brad

I think I’ve helped myself but if you can shed any light on why there’s a problem with that particular file, I’d be grateful, to avoid doing whatever it was I did again in the future…


OWAN Template.cantabileSong (13.6 KB)

On an unrelated note, all my bindings now have this weird symbol at the front of them…

weird symbols

I’m assuming it’s because I rolled back to an older version whilst trying to get to the bottom of this?



Just closing down Cantabile after playing with 3 or four different songs without issue and I got this…

:grimacing: :grimacing: :grimacing:


Thanks for all this info. Sounds like the definitely something weird going on here. I just tried the OWAN Template song file here and it loaded just fine.

The red/yellow flag is a placeholder image for when images are missing from the theme file. In this case it’s placeholding for the bi-didirectional binding button icon. Sounds like you’ve got a newer build of Cantabile but with an older theme file. Perhaps try re-installing Cantabile. Failing that, are you using a custom theme file by any chance?

I can’t help but wonder if there’s just something really messed up with your installation. It would definitely be worth trying a full clean/reinstall:

  1. From Windows control panel Add/Remove programs uninstall Cantabile
  2. Go to C:\Program Files\Topten Software and C:\Program Files (x64)\Topten Software and remove any left over Cantabile 3.0 folders (the uninstaller should have removed them but do this to make sure.
  3. Download an install the latest stable build 3694.
  4. Run Cantabile and as a first check make sure the binding icon is fixed.
  5. Do some testing and if it’s still unstable, it might be worth resetting all your settings…
  6. Close Cantabile
  7. Go to C:\Users\<USERNAME>\AppData\Local\Topten Software and rename Cantabile 3.0 (x64) to Cantabile 3.0 (x64) (old backup)
  8. Restart Cantabile, reconfigure your drivers, ports, vst paths and see if that’s any better.


Thanks @brad, I’ll try all that today. Although the only thing on your list that I haven’t done is remove the settings file.

It’s also worth stating that Cantabile on my laptop is as stable as…