Ghost in my machine :-/ Synth1 bug

Think I have a ghost in the machine :confused:

Hm, seems to have this on more sound with the LFO as modulation…
Only on Synth1?
Strange thing is, in the plugin the LFO is at the right position.
But the sound is at low speed LFO.

Ahhhhhhhhh !!! :-/

Maybe i can disable a Cantabile CC setting to see it doesn’t happen? seems to happen at system level?

@brad I hope you can help me out with this, it’s a cold shower for me…
(hope you get the idea by the audio on this video? the pc mic does a terrible job)

@brad, maybe I can give you access to my pc with teamviewer so you can check my settings? Or try to look for a solution? Let me know?

Seems that the LFO settings in the plugin parameters is correct
See LFO 2

See LFO 1

I fixed it for now by adding a binding to go a preset up/down on synth1. Then it is reset.
Can I add this to the loading of a song? Via a makro? How?

Or load the preset again when the song loads?

Yep. That’s a ghost, alright. I’ll look up some ghostbusters in your area and send you their phone numbers. :grimacing:

Well, stuff like this certainly is zero fun. I’ll have to give it a try and see if it messes up similarly. I do have Xpand!2 - does it do this with that as well? Is Synth1 the only one having this issue?


Who you gonna call ?
Brad the Bugbuster :smiley::ghost:

Yep, only in synth1 as far as I can see.
I love that synth, simple speedy and effective.

I’ve made a big note in yellow en red:


I won’t forget to reset when I load the song :slight_smile:
But still, Cantabile was almost perfect for me, I started smiling again…

That web page for Synth1 seems entirely untouched - it no longer has correct embed codes for its SoundCloud examples. I wonder if it was abandoned due to the pressures of making it work correctly with all DAWs?


Don’t know, but it’s japanese origin. The creator only updates very rare. Last update he added ladder filter.
It’s very basic the synth, but has 10 000 presets available.
I’m missing some more complex modulation matrix and reverb fx. But haven’t found a better synth until this day. Low CPU, simple layout, powerful sounds. (even FM)
Allot of people love it.

O wait a minute, can I add a program change when the song is loaded??? that would solve this bug?

I don’t have this trigger function?
Show Notes - Routing - Binding

Seems that the triggers function has changed? It’s different from the manual?

Found a temporary fix !!!
Me happy :slight_smile:

It’s great to see all the functions you can do with Cantabile !

1 Like

Hi @So_Godly

Hrm… definitely something very strange going on there and glad you found a solution but I’d like to get to the bottom of this.

The first thing I’d try is isolating Synth1 from everything else. The easiest way to do this would be to create a new config and setup a new song with just Synth 1 and see if you can reproduce it. If so then let me know and I’ll look into it but I’ve not heard of this with Synth 1 before.

If not, then it’ll be a process of elimination to try and find the cause.

I’d start by backing up everything so you can go all scorched earth on it without worrying about losing anything. Then…

  1. Turn off set list preloading, try it…
  2. Disabling any song/rack bindings, try it…
  3. Disable and MIDI filters, or MIDI route settings, try it…
  4. Disable anything in your background rack, try it…
  5. Keep deleting/resetting stuff till you either find the cause or get back to the blank slate.

There’s nothing else weird about your setup is there? Eg: you’re not running the plugin through jBridge, have multiple copies of Synth 1 loaded, using an unusual sample rate (try switching to 44,100 and see if problem happens).

If you can figure out how I can reproduce it here I can certainly look into trying to fix it, or at least take it up with Synth1’s developer.


1 Like

Wow Thx for that extensive answer and support Brad.
I’ll make a clean install work Synth 1 and test it.

Ok I’ve done the test, made a clean config with Synth 1 and the problem stays, so it’s deffinatly a synth1 related prob.
I’ll send you the files.

Guess what? I fixed it !!!

Seems that I was running version 1.12, because Intone did not accept 1.13 (beta).
I replaced it with the latest and seems that the problem is fixed.
I keep you updated.

@brad, thx for you quick support also !!!



Sven…Could you sell some of your energy to me? :grinning: I wish I had the time and your energy to keep up to date with my many projects, but then my ADHD would kick in and I would get just a part of everything done. Glad you like Cantabile. I still get excited with things I discover daily on this wonderful monster @brad created. And the support from everyone on this site is amazing.




Haha Corky, well, it’s getting better now, I’m at home from work, just because I burned my energy :wink: But it’s true, when I put my teeth into something, I don’t find any rest (I already apologise to Brad)
But once this all is running smooth you won’t hear my anymore :wink: