Fresh install windows 10. cantabile has issue recognising usb soundcard(Was fine before


#1

Hi all.
Had to do a full clean install of windows 10 - after it recently screwed up.
Just trying to reintroduce cantabile 64bit, from a brand new download.
I use a Behringer UC222 presently with headphones for my output.
That is presently working without any issues whatsoever, with my Akai Professional VIP software.However, at Cantabile startup, it now throws up an error box !cantabile%20fail
rebooting the Laptop, to see if VIP had previously “Grabbed” it, made no difference at all. still throwing up the error message.
No ASIO visible in settings. all that is showing is Microsoft GS wavetable synth (Which Cantabile doesn’t like anyway !)

I have re-downloaded and reinstalled fresh copy of the ASIO drivers for the UC222, direct from Behringer. It still works fine through VIP.
It also gives me all other sounds via headphones, ie MP3, Youtube, windows sounds etc. No problem.
The only program that doesn’t want to know - is Cantabile.
I never had this issue before. Any suggestions guys?
best regards
Gaz.


#2

Hi

Very occasionally Windows can throw a wobbler and “lose” the sound card. It happened to me last week after getting the PC up to date again in terms of Windows Updates.

The following is all from memory…

Go into Device Manager, and under USB Devices, look for a device which is no configured or showing an error in some manner. Right click over the failed device and select Delete to remove the device and then select Scan for Hardware Changes, and hopefully your sound card will come back.

HTH.


#3

Are you sure you have selected the correct driver in Cantabile (Tools->Options->Audio Engine)? This audio device (“Speakers (4-USB AUDIO CODEC”) doesn’t look like the Behringer driver to me, but rather like the standard windows driver for the Behringer via WASAPI.

I think the UC222 uses ASIO4All, it doesn’t have any proprietary drivers, but you can get ASIO4ALL from Behringer’s website. Have you installed ASIO4ALL? Then you need to select that in the audio engine options - and you need to configure ASIO4ALL so that it uses the UC222.

Also, you should check that Windows isn’t using the UC222 as standard audio output (which it tends to do: when you plug in a USB interface, it automatically switches audio output to that). This may create a conflict, with Windows “grabbing” the interface. So, to be safe, select your normal on-board audio for Windows audio output if you want to use the UC222 for Cantabile.

Cheers,

Torsten