Extra indicator when launching Cantabile full screen

Found a tiny bug in the latest build (3539 x64) maybe…

When launching Cantabile full screen, there is an extra little indicator dot that shows up next to the Live button. Changing window size or going into/out of live mode makes it disappear.


Quick update:
When I enable “Enable High-Resolution for Cantabile Windows”, "Use Per-Windows Resolution Scaling (prevents plugins appearing too small), and “Enable GPU Accelerated Rendering (OpenGL)”, the indicator pops up but then disappears on it’s own.

Hi @Robb_Fesig

Very weird… I tried reproducing it here but couldn’t see any issues.

What exactly do you mean by launching full screen - do you just mean when you’ve closed Cantabile in full screen mode and then relaunch, or something else? Does it happen if high resolution mode is disabled?

I might need some more information about this and probably the best start would be a copy of your setting.json file.

  1. Start Cantabile
  2. From the Tools menu, choose Open Settings Folder
  3. Setup Cantabile so that when you restart it the problem will happen.
  4. Close Cantabile

From the folder opened in step 2, send me the file settings.json.


Hi Brad. Sorry for the confusion.

Yes, closing Cantabile in full screen mode then relaunching. Yes, it happens regardless of the high resolution mode setting. I’ll send you the current settings file and the one from before the upgrade.

It really seems to be cosmetic only, I wouldn’t worry about it too much, I’m not :slight_smile:

Thanks Robb,

I’ve reproduced it - will put in a fix for the next build. In the meantime just ignore it - it’s completely benign.



Thanks Brad. We used the latest version (3540) for our first gig on Saturday and it performed flawlessly.

1 Like