Error 13206 when loading a couple 64 bit plugins. Failed to load library, failed to load dll (error log)

Hi, I have a session I am working on a friends computer running windows 10. But I have the errors below on a couple of plugins. Any ideas? I’ve seen a couple threads about this but no direct solutions. These plugins work fine on my windows 11 computer. The 126 error code looks fairly generic after googling as well but it is beyond me. I suppose it’s missing some system file for it to work? They are not J bridged, but worth noting the 32 bit j bridge version of Channel Changer does work.

From the error log

00010805     6313   [17896:2]: VST2- Channel Changer (64) (701954784) - Loading C:\Program Files\VSTPlugins\Channel Changer (64).dll (platform: 0002)
00010812        7 ! [17896:0]: VST2- Channel Changer (64) (701954784) - failed to load library (error code: 126)
00010831       19 ! [17896:0]: Failed to load plugin 'Channel Changer (64) 1'
System.InvalidOperationException: Failed to load plugin 'C:\Program Files\VSTPlugins\Channel Changer (64).dll' - failed to load DLL (error code 13206)
   at #=zkvLhNid7FQGB7ZYnWmsHdo1hGH6I..ctor(String #=zi3XNehQ=, UInt32 #=zlvu_QGI=)
   at #=zzmWIyMbgcXSfurERmlbstSGSoZOQ.#=zG$yCH$JH0pu8()

00160323   149492   [17896:2]: VST2- Brassinematic (64) (673704704) - Loading C:\Program Files\VSTPlugins\Brassinematic (64).dll (platform: 0002)
00160330        7 ! [17896:0]: VST2- Brassinematic (64) (673704704) - failed to load library (error code: 126)
00160334        4 ! [17896:0]: Failed to load plugin 'Brassinematic (64) 1'
System.InvalidOperationException: Failed to load plugin 'C:\Program Files\VSTPlugins\Brassinematic (64).dll' - failed to load DLL (error code 13206)
   at #=zkvLhNid7FQGB7ZYnWmsHdo1hGH6I..ctor(String #=zi3XNehQ=, UInt32 #=zlvu_QGI=)
   at #=zzmWIyMbgcXSfurERmlbstSGSoZOQ.#=zG$yCH$JH0pu8()


Hi Oliver and Welcome to the forum! :slight_smile:

From your post it is indicating it can’t find the .dll or library for the given plugins. The first thing I’d check was whether the VST plugins are in the folder(s) designated and scanned in the Options>Plugin Options. Run a full scan again and check if the plugin is in the add plugins list and can be loaded into a new song.

Post back on your findings and we’ll figure it out.



Thanks for your reply Dave,

The plugins didn’t load into the list after re-scanning at first (I assume because of the problem). What I did was select the dll directly from the ‘brows for plugin’ option. This is when is pops up with a error message box with the 13206 message. Since then the plugin is in the list, but with no icon - and the same error when selected. I have tried fresh sessions and I have also tried loading in the session from my computer with the plugin and right clicking ‘replace plugin’ and doing it that way. But same issue. Both problem plugins are single dll’s. I think the dll referenced in the log might be something more system related but correct me if I am wrong (I did just find this page regarding something similar possibly - code 126 in the log but I don’t know if it is relevant)

Hi Oliver,

Thanks for the details. I was only making sure what the picture was and didn’t want to lead you to think it wasn’t system related so I think your reasoning is spot on. The only system files that I know sometimes affect Cantabile are Net.Bios related and that is cured by update. Out of curiosity, do these plugins load in a different VST host or DAW on that PC? That helps to know if it’s Cantabile related.

If updating Windows and the graphics driver don’t help you could take theses files shown below from each machine and email them in a zip file to


along with a description of your trouble. They are located by using Tools>Open Setting Folder in the menu.


Error 13206 is a Cantabile error for failure to load the library. Windows error 126 is “module not found”. Assuming the plugin .dll itself is present this usually means something it depends on is missing or can’t be found.

Most likely this is an installation issue with the plugin, or it has dependencies that need to be manually installed - check the docs for the plugin.

(my guess would be it needs a particular MSVC runtime dll which isn’t installed on your system).


1 Like

HI thanks, I managed to solve it by a bit of a fluke just by trying stuff. Installing
Visual Studio 2013 (VC++ 12.0) - (not the more recent 2015 - 22 one) from: Latest supported Visual C++ Redistributable downloads | Microsoft Learn
solved it.

1 Like