Dialog Boxes positioned at very edge of screen

I’ve gotten into a mode where every dialog box that comes up is positioned at the very bottom edge of the screen. I have to drag it up every time. Since I use an auto-hide taskbar, the dialog usually gets completely covered by the taskbar. Rather annoying.

Any way to cure this? Is there some way to tell Cantabile where to place pop-up dialog boxes??

Hey Clint

What mode are you in? I am always in Live mode. Look under “view” menu and see what is, and what isn’t checked. My taskbar doesn’t pop up unless I move my mouse to that area. Look into your taskbar settings as well. Are the dialog boxes taskbar boxes? Just making sure I understand you.

Thanks @Corky

I am not in Live mode.

An example of the problem: When I switch to “States” on the left and double-click on “New State” at the end of the State List, I get a modal dialog box titled “New State”. For me, that dialog box is waaaayy at the bottom of my laptop screen, barely visible.

When I move down to drag the dialog box up to where I can work on it, it is so far down on my screen that I typically trigger my taskbar to “unhide” itself. Very annoying.

My windows settings have “Automatically hide taskbar in desktop mode” turned on.

OK…gotcha. I’ve not had that problem. But, just as a quick fix, you could move the taskbar to the right side, instead of at the bottom. The taskbar will still be auto hide, but be in the “notes” area of Cantabile, which is lesser used.

Did a lot of “messin 'round” and found a solution:

  • Take Cantabile out of Full-Screen (maximized) mode in Windows,
  • Bring up a modal dialog box (e.g. from the States window, double click on New State),
  • Drag the pop-up dialog box by carefully grabbing at the top edge of its sub-window and position it in a better location,
  • Cancel that dialog box …

… the next time you bring up that dialog box, Cantabile will remember it’s location, both in full-screen / maximized mode and as a regular floating window.

1 Like