Cantabile Solo Background inputs

Hello all o/, Confused me again

I finally got a binding set up to toggle on/off my Reverb plugin and it seems to be working fine. However, it only works if I have Cantabile actively selected, if I say click on my desktop and press the binding it does not trigger the toggle.

Side note: I do have a Stream Deck if there is a way to do it through that but even with the plugin I don’t see something to do what i want it to do.

Any ideas?



Hi Coreack,

On your binding Source change the “Scope” to “System Wide”.



1 Like

Hey dave o/

Thx for the response, I believe ive already tried that but now that you have told me to maybe it will work lol.

I will have to check in the morning tho.



Ok just in case there is another dodo out there like me I found the answer.

What Dave said was correct “change the “Scope” to “System Wide”.” But my problem was I set the hotkey to “Tab” which seems to not work on a System-wide mode for whatever reason. I have changed it to “1” and that seems to work.

Thx again Dave o/.

1 Like

Yea, you should check for available Hot Keys by checking what’s used in Options
/ Hotkeys first. Glad you got it sorted out! :slightly_smiling_face: