Cantabile not recognizing microphone from VM Banana

I am having QUITE the trouble right now with my Cantabile software. I recently redownloaded VM Banana because it was giving me errors for the audio drivers that were installed prior (something about them being named wrong). But, upon fixing that problem I have now unearthed a new problem. My Cantabile software will not recognize my microphone coming from VM Banana. I have changed no settings in Cantabile, all my sound settings are the same on my computer itself, just that the audio drivers from VM Banana have been updated and errors rectified. Thus, I am at a loss for why Cantabile will not pick up my mic. When I swap my audio driver from ASIO - Voicemeeter Insert Virtual ASIO to my actual mic it picks it up, but then won’t send the signal through any of the VST plugins that I have in place. I am very much at a loss for why this is happening and would LOVE some help.


It’s been a while since I used VoiceMeeter so I would have to fire it up to remember all the details, but it took me a bunch of sessions to really understand how the signal flow works in it. Perhaps you should try removing the input. Go in Cantabile options -> Audio Ports and remove the existing microphone input source and then try adding it again and then see if you can pick it up in VoiceMeeter.

I spent about 3 hours uninstalling both Cantabile and VM along with reinstalling audio drivers, reconfiguring Cantabile and VM from scratch, and nothing seemed to work to get Cantabile to pick up my microphone coming through VM. Ironically, I swapped over to VM Potato and it worked immediately. No idea what is going on with VM banana, but I guess I am now a potato convert now.

Glad that worked, it’s been over a year since I used it. I pretty much stumbled across the solution of getting my cam video, USB audio interface mic input and Zoom screen sharing into one session with Zoom set to High Fidelity Music Mode (two channels of audio at a decent bitrate).