Cantabile not exiting fully

Tags: #<Tag:0x00007f9788d8cda0>

Hello,

I was just trying to uninstall some plugins and a message popped up showing
words to the effect of “some parts were not uninstalled, do it manually”
I found it was because Cantabile (4052) was still running in the background after I had
closed it after a session. Cantibile was shown in task manager in the process tab
not in the applications tab.

Is there something I should be looking for on my PC (Win 7) as a possible fault?

Hi, Laura. Not sure if it is related but I see have this problem with Cantabile 2 if my Focusrite Safffire interface was plugged into the USB 3 port of my old laptop. Plug it into a USB 2 port and all was fine.

2 Likes

Thanks :slight_smile: I tried other USB ports, USB 3 on my PC never worked from day one.
After a bit of trial and error I found the problem was caused by one of the plugins
I was trying to uninstall. I exit cantabile as normal yet the plugin used would not let go of cantabile.

After a bit of head scratching and reboots I could uninstall the remains of the plugin. After that all was back to normal as it should be.
The problem plugin was MNTRA instruments “Huracan”. (it was an added freebie from PB for something else I bought.)

Glad you found the issue. :slight_smile:

1 Like

I have found Revo Uninstaller to be very useful in these cases.

This is a running background task problem, not a uninstall issue.

1 Like

OK. I understand.